Announcement

Collapse
No announcement yet.

Is 640x480 stupid on a xenarc ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is 640x480 stupid on a xenarc ?

    Yo fellows ,

    I am encountering the following problem, i am using a xenarc 700 TS on a via epia10000 board, the board and the xenarc is powered by a OPUS 90W. Now when i put my resolution on 800x600 or 1024*768 on 75Hz, 1/2 of the time the xenarc does not behave like it should : it replaces the screen image about 3-4 cm to the right. the only thing i can do is auto adjust the screen by the buttons on the screen. no the problem is, i have bondo'ed these buttons away. The only solution i found was putting the screen on a 640x480 resulotion on 60Hz, now the screen always shows the image the correct way. I am using frodo as front end, and frodo turns out to work great on 640x480, but i would prefere runing it on 800x600 because this is te resolution most skins are build for. Are there any solutions ?

    thnx in advance ....

  • #2
    try changing the refresh rate
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      I would try 800x600 at like 70hz. and there is no way at all you can get to the buttons?
      肚子笑痛了
      S60 Install

      Comment


      • #4
        800x600 at 60Hz doesn't work for you? That should be the refresh rate at which the Xenarc is happiest (as is the case with many, many LCD panels), and I've had no autodetect problems at that res. Not to imply that you don't already know this, but as LCDs don't flicker the way CRTs do, there's not much point in running the Xenarc about 60 Hz. Hope that helps...

        Comment


        • #5
          You need to get those buttons back...
          http://www.jeepmp3.com/
          CarPC Stolen. Starting over.
          Ne1 recognize the avatar?

          Comment


          • #6
            I think your only solution is to get at those buttons....
            Originally posted by ghettocruzer
            I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
            Want to:
            -Find out about the new iBug iPad install?
            -Find out about carPC's in just 5 minutes? View the Car PC 101 video

            Comment


            • #7
              Why did you get rid of the buttons in the first place?

              Comment


              • #8
                Dont the Xenarcs come with a remote?
                2004 G35 Coupe project

                Comment


                • #9
                  pinhole through the bondo to actuate the buttons .... why bondo over them anyway ??

                  Comment


                  • #10
                    first of all thnx for the reply's
                    second : I can get to the buttons if i really wont to, but i need to do this 1/2 of the time... (auto adjusting the screen) and this is really frustrating me. now i am running at 640x480 and i don't need to do it any more ... but i would like it more running at 800x600 .....

                    Comment

                    Working...
                    X