Announcement

Collapse
No announcement yet.

Strange lilliput video interference. Best way to combat this?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange lilliput video interference. Best way to combat this?

    I received my 6' 9-pin din extension cable yesterday and connected it to my lilliput last night. If I push the connection together firmly, my display on the lilliput goes really blurred/ghosted (unreadably so). I wiggle it a bit so it's not quite a tight connection, it goes mostly ok but I'm getting a lot more instability of the display. Strangely it comes and goes - revving the engine tends to make it worse but after the cars been on for a while it largely disappears.

    Anyone experienced this and have any insights? Currently I have the PC running of my own dc-dc regulator connected to a PW-200V and the lilliput off it's egg in the cigarette lighter socket.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  • #2
    So you reckon the ghosting will go away when I have the lilliput running of the same dc-dc regulator (my plan). I'm still flummoxed by the fact it suddenly gets so much worse when I make the connection tighter!
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

    Comment


    • #3
      Still not got around to wiring the lilliput into my custom dc-dc regulator in the PC, but getting close. Ferrite cores on the extension cable didn't help - and I'm now wondering if I even need the extension cable - I think the original cable will actually just be long enough for my PC's final mounting location under the passenger seat.

      Here's what I've noticed though - if I'm idling and then switch on the headlights, the interference goes away briefly and the lilliput egg stops making the warbling whine it otherwise makes continuously. The interference doesn't go away if I'm not idling and switch on the headlights.

      Time to fix up the wiring so the lillput is running off the same power as the PC and see if it does indeed fix things.
      Progress: 80% - Permanent install left.
      Motion LS800 Tablet PC and dock.
      Vista, Bu-535 GPS, RoadRunner, MPT2006.

      Comment


      • #4
        Originally posted by joshthepilot
        Once that egg is gone, your troubles will also be gone.
        And indeed they were. Just finished hooking up the lilliput to the DC-DC regulator I built for the PC this morning before coming into work. And the lilliput display is now rock steady. I did initially see one line of (mostly) blue pixels across the top. That disappeared when I first restarted the PC - kinda wierd.

        No more egg, nor more whine, no more interference!
        Progress: 80% - Permanent install left.
        Motion LS800 Tablet PC and dock.
        Vista, Bu-535 GPS, RoadRunner, MPT2006.

        Comment

        Working...
        X