Announcement

Collapse
No announcement yet.

Help!! Screwed Up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!! Screwed Up

    Ok on my 7" Xenarc the display was half off the screen so I tried to change the resolution to make it better but instead I accidentally enabled extend my desktop to this monitor. Now when I boot up all I see is my desktop. I tried hooking up a a/v cable to my epia 10k and it shows signal on the monitor till it boots into windows. Also, I can hear my front end running sound wise I just can't see it. Please help ASAP Thanks, Steve

  • #2
    I did go into VGA mode but when I'm in there, there is no option for dual monitors. Is there any other way to disable it

    Comment


    • #3
      I tried both of those and neither worked. Any other suggestions Thnx

      Comment


      • #4
        Plug in a mouse, move pointer to second desktop showing on your monitor, right click - properties etc and disable option for displaying on two monitors
        Lilliput 8" Touchscreen LCD
        VIA EPIA MII-12000
        60GB 3.5" Hard Drive 5400
        512MB DDR PC2700
        DVD Drive
        802.11G Internal Wireless Card - External 5db Antenna
        100m USB Bluetooth Adapter
        Nokia N70 Phone
        GPS USB Receiver
        Centrafuse 1.6

        Comment


        • #5
          The problem is there is no mouse showing on the desktop. When I boot into Vga mode I get everything on one monitor and I can adjust drivers and all. Problem is when I boot windows regularly I only see my wallpaper and on occasion a small piece of Road Runner running in the corner and I looks like its on 256 colors. If I right click the desktop nothing shows up on the screen. Also in VGA mode there is no setting available to adjust for multiple monitors. My setup if it helps Epia M10K, 528DDR, Xenarc 700TSV.

          Comment


          • #6
            Update, I moved carputer inside and now I can right click on desktop and click on properties but nothing pops up. I'm guessing that its on the invisible monitor that I cant see.

            Comment


            • #7
              Thanks for all the input guys I was finally able to remove the drivers for the Via Video controller through Vga mode. Thanks again

              Comment


              • #8
                good tip thnx

                Comment

                Working...
                X