Announcement

Collapse
No announcement yet.

Cant see the full display on my lilli.. help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant see the full display on my lilli.. help!

    I installed my 7" lilliput over the weekend and i cant get the full display to show @ 800x600? I thought there would be a way to "pinch" the display so that it would fit but i didnt see anything in settings. Right now its hard to hit the "hide" button in frodo. Is there any cure for this?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  • #2
    its in your frodo settings most likely click menu - settings one - misc - and uncheck use advanced display option in frodoplayer.ini and that should make frodo fit the whole screen then from your lilli just do all the auto setups and it shud work good :-D hope that helped

    Comment


    • #3
      no thats not it.. its like that in windows as well.
      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
      Follow Me on Twitter or Facebook
      Live mp3Car Facebook Chat

      Comment


      • #4
        So the windows desktop extends past the edge of the of the screen? What direction? Try changing the refresh rate; that has occasionally solved similar problems I've had.

        Comment


        • #5
          No no, go into the menu for the Lilliput (the menu button in front) and go into the Auto-Adjust section and have it auto-adjust itself. The geometry is just a little messed up, doing that will fix it.
          Chrysler 300 - Fabricating
          http://hallert.net/

          Comment


          • #6
            Yea, if it's off just a little bit chairboy's suggest is most likely going fix it. My suggestion would be for situations where the the monitor gets a little confused and detects the wrong resolution entirely.

            Comment


            • #7
              i will try that.. but i believe i've already done it a few times. I'll write back again after lunch...
              mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
              Follow Me on Twitter or Facebook
              Live mp3Car Facebook Chat

              Comment


              • #8
                Nope .. didnt work.. it aligned the bottom edge but the top bar in frodo is half cut off. I went into display properties, noticed that it was running at 60hz with NO hardware acceleration. I put it on full acceleration at 85hz and still nothing. ANy lower than 85 results in a "over range" error on the lilli.
                mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                Follow Me on Twitter or Facebook
                Live mp3Car Facebook Chat

                Comment


                • #9
                  oh.

                  Hmm... You got an Epia? In the CMOS, is the monitor type set to CRT or LCD?
                  Chrysler 300 - Fabricating
                  http://hallert.net/

                  Comment


                  • #10
                    Hey, Sonic, have you made any progress on this?

                    Comment


                    • #11
                      I havent been able to check the CMOS. Will do it tomorrow morn n post results. It should be on whatever its defaulted to as i havent messed with it
                      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                      Follow Me on Twitter or Facebook
                      Live mp3Car Facebook Chat

                      Comment


                      • #12
                        i has this problem as well. To get it to work, i had to set the cmos res to agree with the windows res or else the image would be way too big for the auto adjust to correct.

                        Comment


                        • #13
                          I checked the bios and i didnt see anywhere that there was a crt/lcd option. How do you set res in cmos?
                          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                          Follow Me on Twitter or Facebook
                          Live mp3Car Facebook Chat

                          Comment


                          • #14
                            What motherboard do you have?

                            Comment

                            Working...
                            X