Announcement

Collapse
No announcement yet.

Lilliput 8" LCD + Via M-10000 mainboard

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput 8" LCD + Via M-10000 mainboard

    I newly recived my Lilliput 8 inch touchscreen. When I plugged the VGA-connector into my mini-itx mainboard to power up the system I could not get a picture. I tried the Video-Output on my mainboard and it worked with a S-VHS cable. The imagequality, resonably enough, was quite poor. Are there any spesific settings required? I tested the screen on my desktopcomputer but got the same results. I've updated my BIOS and Displaydrivers.

    If any of you guys got a bright ideea of what my problem might be i would be thankfull for your respons.


    BTW: I know my english is'nt perfect, not used to your fine international forums
    If you got any additional questions, please ask


    Kristoffer from Norway

  • #2
    So you couldn't get the VGA input to the monitor working with your desktop computer either?

    Does the Lilliput have a source select button?
    System status: in progress

    Comment


    • #3
      Yes.. and I managed to get that one right

      Comment


      • #4
        Have you wait until windows boot up completely? I have the same combination as you and I cant see anything on the screen until win has finished the boot.
        Via Epia M1000
        512MB RAM
        120MB IBM Hard drive
        Netgear MA111
        Lilliput 8" Touchscreen

        http://www.clarre.com/carcomputer.htm

        Comment


        • #5
          I've tried that.. but still.. nothing happens :|
          Could you give me a hint on your settings?

          What kind of settings do you have in your BIOS? (PAL/NTSC, Screen Resolution etc)
          What kind of settings do you have in windows? ( Hz, Screenresolution etc)
          Any additional features?

          When you start your computer do you get a picture automaticly (asuming you pushed the screens powerbutton and windows is finished logging in) or do you have to choose input on your screen?

          If you unplug your screen do you have to restart the computer to get a picture?

          Thank you for your respons..

          Comment


          • #6
            In the BIOS I have it set to lcd, don't remember the resolution, and I think it's set to PAL. My windows settings are 60Hz and 800x600. I can unplug the screen and plug it in again and get picture directly. The screen always start in VGA mode.
            Via Epia M1000
            512MB RAM
            120MB IBM Hard drive
            Netgear MA111
            Lilliput 8" Touchscreen

            http://www.clarre.com/carcomputer.htm

            Comment


            • #7
              BTW try to reset your BIOS, because what I can remember I saw the boot up screen the first time I start my new screen. Then I go into the BIOS and change my settings. I read somwhere in this forum that it should be set to LCD but after that I can't get in to the BIOS. I shall try to reset mine when I can get my self to remove the computer because now I have the PC in my glowebox so I can't do it without to remowe the PC first. It's a little annoying that I can't get to the BIOS.
              Via Epia M1000
              512MB RAM
              120MB IBM Hard drive
              Netgear MA111
              Lilliput 8" Touchscreen

              http://www.clarre.com/carcomputer.htm

              Comment


              • #8
                I have M10k and 8" lilliput. when the BIOS is set to LCD, the lilliput would NOT display anything... I have to use CRT+LCD. 800x600.

                Comment


                • #9
                  BIOS should be set to CRT+TV if you want to use the VGA port and the S-Video or composite ports together, I believe LCD is for the LVDS interface on the board.
                  System status: in progress

                  Comment


                  • #10
                    Thank you for your respons. I think I got a faulty screen and I'm sending it back. I have never got a Post-screen or anything on my screen. And from what I understand, if your settings are in the range of your screen and you set your screensettings to CRT+LCD or just CRT i should have got a picture.

                    Off-topic: Is there a easy way to hook up booth my Lilliput via the VGA and my projector via the VGA?

                    Thank you for all your usefull info.

                    Comment

                    Working...
                    X