Announcement

Collapse
No announcement yet.

Help/Questions with my Xenarc screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help/Questions with my Xenarc screen

    Hey guys, I just bought a used Xenarc from a mp3car.com member and I have some questions about it. I asked the user, but they weren't sure because they only used the VGA input on the screen (which works great).

    Ok, here's my problem. I picked up this screen, and I don't really know what model number it is. It looks like an older Xenarc. It's got VGA input, 3 RCA inputs, and a serial touchscreen. So far I can get the touchscreen and VGA input to work great.

    My question is, how to I toggle video modes? There's only 5 buttons total. Two for volume, an 'S' button, and a 'M' button - along with a power button. See pics below for more visual.

    I tried out the RCA inputs, but I don't know how to change the mode. When I power up the screen it says 'PC' on the screen, which I believe is referring to the VGA mode. It also displays on the screen the resolution of the input (1024 x 768, 800 x 600, etc...)

    Is there are a special thing I need to do with the buttons to change modes? I searched and can't find a user manual for the screen. If anyone has any info, or can send/link a user manual to me - I'd appreciate it.

    thanks in advance guys









    www.mobile-effects.com

    Free file hosting, picture gallery hosting for installs, PM me.

    Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

  • #2
    if you press S I think this stands for source.. or select.. lol anyway I'm sure its S

    let me know how u get on.. but i'm sure you have already tried this.. Also saying this.. I do remember them shipping a model with just vga

    CdR
    Follow me on Twitter

    http://www.FreeICE.co.uk

    Comment


    • #3
      Thanks for the post. When I press S, I get a little menu for the brightness level and the second option on the menu says something like 'default/+'

      I tried holding the buttons down, and doign various combinations and still can't seem to get it to work. Is there a way to get into debug mode or something? I noticed the screen said that one time - dunno how I got in there.
      www.mobile-effects.com

      Free file hosting, picture gallery hosting for installs, PM me.

      Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

      Comment


      • #4
        Isn't there a model-number on the back?

        It's very well possible it doesn't have composite inputs, as the cable delivered with that model is the same as the one delivered with the screens that do have composite inputs...

        Good luck!
        List of front-ends/usefull apps
        XTroniC | XTroniC Direct

        Comment


        • #5
          Unfortunately there is no model number on the back. That's an interesting idea, I never thought about it not having the composite video feature, yet coming with the same cable.

          hmmm.....that would make sense as to why it's so hard to switch video modes. lol....

          That is problably the reason why it doesn't work then....crap.
          www.mobile-effects.com

          Free file hosting, picture gallery hosting for installs, PM me.

          Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

          Comment


          • #6
            How can I tell if my screen doesn't have the RCA input feature?

            If I were to open up the screen and check for a speaker, if there was no speaker, would that indicate no RCA input?
            Or, did all Xenarc screens contain speakers? This screen has volume control, so maybe my theory is incorrect. I dunno, but you can't input audio via vga of course. Then again, maybe that what the RCA inputs are for - just audio perhaps?
            www.mobile-effects.com

            Free file hosting, picture gallery hosting for installs, PM me.

            Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

            Comment


            • #7
              You know, some of the Xenarc screens automatically switch to the RCA input when they detect a signal. Do you have an RCA source hooked up to it?

              Dunno. Might be a long shot but that could be it.

              Also, go to the Xenarc website and see if you can download the manual for it. You may have to download several to find the right one, but it's worth a shot.
              Originally posted by ghettocruzer
              I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
              Want to:
              -Find out about the new iBug iPad install?
              -Find out about carPC's in just 5 minutes? View the Car PC 101 video

              Comment


              • #8
                Originally posted by Bugbyte
                You know, some of the Xenarc screens automatically switch to the RCA input when they detect a signal. Do you have an RCA source hooked up to it?

                Dunno. Might be a long shot but that could be it.

                Also, go to the Xenarc website and see if you can download the manual for it. You may have to download several to find the right one, but it's worth a shot.

                I was thinking the same thing. I used my XBox RCA out and tried to run it into the screen. I tested to make sure the RCA was active by connecting it to my TV aux in. The XBox displayed on the TV. I then unplugged it from the TV and plugged it into each one of the RCA inputs on the Xenarc screen. All three did not cause the screen to auto detect and switch modes.

                This is another reason why I think the screen actually doesn't have RCA input. Is there a way to tell just by looking at the back of the screen?
                If you look at the picture I posted of the back of the screen, it shows RCA1,2,3 inputs on the back of the screen in the plastic. But next to that, there's a black delete-plate or something.

                I dunno, does that mean it doesn't actually have RCA input, even though the cable has the plugs?
                www.mobile-effects.com

                Free file hosting, picture gallery hosting for installs, PM me.

                Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

                Comment


                • #9
                  Is there an option in the menu for AV2 first ?? That needs to be selected to autoswitch...
                  Old setup
                  Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
                  New setup
                  Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
                  Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

                  Comment

                  Working...
                  X