Announcement

Collapse
No announcement yet.

Lilliput often needs calibration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput often needs calibration

    I have a problem with my lilliput touchscreen....

    Often when I start the carpc the lilliput needs calibration...
    Why ? It just started to this a few days ago when I reinstaller det lilliput....

    Anyone have any ideers ?

  • #2
    What kind of touchscreen do you have? Is it USB or serial? I ran into all sorts of calibration problems with my touchscreen until I plugged it into a real serial port rather then my serial to USB converter.
    A digital mind lost in an analog world.

    Learn to ask smart questions!
    http://www.catb.org/~esr/faqs/smart-questions.html

    My car PC: The Lost Cause!

    Comment


    • #3
      It is a usb, and connected directly to usb..
      It needs to calibrate when i loads windows... So i actually think it is the drivers that are causing the problems...

      Comment


      • #4
        and you are not changing the resolution, correct? Try reinstalling the drivers.
        Its not the cards you're dealt, its how you play the hand!

        Originally posted by ryuandwings
        Where can I get a roll of tin foil?
        I been looking for that all over the net, but I can't find it.
        Please help.

        Comment


        • #5
          Originally posted by J187
          and you are not changing the resolution, correct? Try reinstalling the drivers.
          Nop.. I've installed with the beta drivers.. Think that might be the problem. But I have installed "stable" drivers now.. I will report back with status..

          But it is indeed the drivers that are causing the troubles somehow!

          Comment


          • #6
            Yes, the drivers cause this. Unistall and reinstall again the newest drivers you can find.
            Renault Megane...the OEM look

            The Lost in Europe Ford Escort

            Comment


            • #7
              I installed teh latest drivers and it started this, I guess I will try the drivers from the disc and see if it goes away.

              Comment


              • #8
                yea i had this problem too, it's the drivers. Use the 3.2.3.3122 drivers.

                Comment


                • #9
                  I remembered, you get this kind of error when the drivers are not fully or properly installed. You enter the 25 point calibration, do it, and when you exit it, you get an error...if this is the case for you, reinstall the drivers until the 25 point calibration works, and you'll have no problems then.
                  Renault Megane...the OEM look

                  The Lost in Europe Ford Escort

                  Comment


                  • #10
                    Nop. no errors.. Just the beta drivers that sux i think.. I haven't been able to test it yet. Having some other issues with the carpc at the moment..

                    Comment


                    • #11
                      It was indeed a driver issue. Don't trust beta drivers

                      Comment

                      Working...
                      X