Announcement

Collapse
No announcement yet.

Help: Lilliput 7" touch (Over Range) and 2 5,6"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help: Lilliput 7" touch (Over Range) and 2 5,6"

    Hi...

    I REALLY need your help!!!!

    I have My lilli 7" touch, And then I have 2 5,6" without touch in the headrests. The 5,6 goes in the composite, and the lilli in the VGA.

    Specs:

    Lilli -> 800 x 600 60Hz
    others: 800 x 600

    Problem:

    When I chose to use all the screens I get "Over Range" on the lilli, and the other screens will show the desktop, as they are suppose to do.

    How do I get the Lilli to show the desktop to, and stop saying "over Range" ???

    I shift to all the screens in: prefferences -> advanced -> Display settings, and then chose CRT and TV on the same time, Then the lilli "crashes" and displays "Over Range" but the 2 other screens works fine.

    PLZ Help!!!

  • #2
    I have the Via Ephia M10000 Mainboard

    Comment


    • #3
      Over range is wrong refresh rate....try to set it 60hz in windows AND the Bios!
      Time displayed in a different way!

      http://www.lares.dti.ne.jp/%7Eyugo/s.../03/index.html
      http://www.humanclock.com/

      FREE 3D Glasses: http://www.rainbowsymphony.com/freestuff.html

      Comment


      • #4
        okay..

        I will try that today..

        Thanks..

        Comment


        • #5
          Hi..

          I have tried setting the REFRESH RATE.

          But I can't find it in the BIOS!!??

          Anyone who can help me?

          Comment


          • #6
            I think he means set the display type in the bios to LCD
            肚子笑痛了
            S60 Install

            Comment


            • #7
              Okay.. I tried to change it to CRT + TV then all the screens started..

              But then Again I got the "Over Range"
              But I will try the CRT + LCD tomorrow, But I think that it was the original setting "CRT + LCD"

              Comment


              • #8
                hi if you look in that advanced tab there is a square with a square in it, this say's where you want your desktop. i think off hand it is bottom left you need to put it, and then for some reason your Lilliput will come on, but only after restart. It took me hours of moving it round and changing settings to get, i also think it was on ntsc as well in the advanced tab. hope this helps.
                My girlfriend has the car at this time so i cannot look. oh make sure you are on crt+lcd in bios also HTH

                Comment


                • #9
                  I had the same problem with a P3 board I was using. I was never able to change anything in windows to make TV-OUT and VGA work on the lilliputs at the same time.

                  When I use the VIA MII motherboard I use the LCD option in Bios and everything works fine.
                  Spent all my money on carputers now I have to work a real job.
                  http://www.858graphics.com

                  Comment

                  Working...
                  X