Announcement

Collapse
No announcement yet.

700TS Install Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 700TS Install Problem

    This noob searched to no avail so please dont ream me.

    Problem: I just got my 700TS from dww. Dropped in the Install disc and went thru the 2000/XP Install. When it it did the Com Port portion of the install a box popped up that said something along the lines of "this program isnt verified as compatible with windows xp, yada yada" and I clicked "Continue Installation Anyway". Shortly there after the install ended (Note I never got the popup asking me about the Com Port like the pdf says). Then I restarted the PC, plugged in the USB cable, it did an auto search for the driver, found the driver, and said it was ready to go. Well I got nothing along the lines of autocalibration popping up on the screen so I go to TouchKit and it shows no active panels! I hit Add and get NO MORE CONTROLLER. And all the calibration stuff is grayed out. When I touch the screen I get a beep from my computer and the cursor lands on the opposite side of the screen.

    What in the world is going on and how do I fix it?

    Thanks for any help in advance.
    2005.5 VW Jetta 2.5L, 1957 VW Beetle Custom
    Previously Owned: 2000 VW Beetle TDI, 1982 VW Vanagon Westfalia, 1971 VW Super Beetle

    My VW Jetta mk5 Carputer
    frodoplayer.com
    mk5 OEM NAV Skin - Frodo - In Progress

  • #2
    Well for any other slightly retarded noobs like myself who have this same problem...

    go to www.xenarc.com and download the lastest driver before starting a new thread...

    as this will cure your problems.

    DOH!
    2005.5 VW Jetta 2.5L, 1957 VW Beetle Custom
    Previously Owned: 2000 VW Beetle TDI, 1982 VW Vanagon Westfalia, 1971 VW Super Beetle

    My VW Jetta mk5 Carputer
    frodoplayer.com
    mk5 OEM NAV Skin - Frodo - In Progress

    Comment

    Working...
    X