No announcement yet.

Epia MII 1200 and Xenarc = No signal

  • Filter
  • Time
  • Show
Clear All
new posts

  • Epia MII 1200 and Xenarc = No signal

    Hi guys,

    Iím having a little trouble with the Epia MII 1200 and the xenarc screen. For some odd reason I canít get the xenarc to auto detect the video signal from the Epia. Individually they work fine but when hooked together I get no signal at all. If I hook the Epia to a regular CRT monitor it works fine and if I hook the xenarc to my laptop they work fine too. This is not a windows driver/resolution issue because the problem happens before windows load. I canít even get the xenarc to see the motherboardís POST. Basically, the xenarc doesnít think that it is connected to a video source at all. Once the motherboard boots, the screen would turn on a show the word ďPCĒ but after about 10 secondís it would turn off as if the signal is gone. I tried changing to different configs on the motherboardís BIOS (lcd 640x480, lcd, 800x600, lcd 1024x768, etc..) but to no avail I still get nothing. Anyone out there has seen this problem before or has a solution for it? Any thoughts would be appreciated.