Announcement

Collapse
No announcement yet.

tm 868 ebay monitor...touch issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tm 868 ebay monitor...touch issue

    I've got this monitor and the touch isn't working correctly. When I install the touch driver, it will not load the monitor into the touchscreen config program. The touchscreen works but is opposite (if I touch top left corner, the mouse moves to bottom right corner). If anyone else with this monitor got this issue worked out, please help me. I have even downloaded the driver from the manufacturer website all remains the same.

  • #2
    i have the same one and didn't have that issue. I heard you can have problems if you install the program after you plug in the usb cable. did you do that? unfortunately, this was my first experience with this type of thing.

    I just used the drivers on the little cd. i would try uninstalling all the software and programs, rebooting, and reinstalling. might have to clean up the registry first also. that's all i can think of and i'm betting you already tried all that.

    are you in windows xp?

    Comment


    • #3


      Uninstall the drivers, unplug the touchscreen, restart the computer, re-install drivers, plug in touchscreen.

      If that doesn't work, you'll either have to go into the registry to fix it or backup your data and reformat/reinstall Windows.

      Comment


      • #4
        reopening this because i am still having this issue. i have installed a new hard drive and installed all drivers before plugging in touchscreen. i installed, rebooted, then plugged in usb. i'm using win xp pro. this is driving me nuts. if this is in registry after uninstall, where is it? would someone with this have the exact file address?
        i went into device manager and i have the 2 entries under mice for touchkit but i do not have the usb interface touchkit. when i try to add in hardware it errors.

        Comment


        • #5
          Have you done run a calibration of the TS? I had the same problem. I used a mouse to run the calibration program. After running a cal the problem was fixed.

          Mike
          "Open your eyes, look within. Are you satisfied with the life you're living?"
          Bob Marley

          Comment


          • #6
            no. since the usb touchscreen isnt loading, the calibration button is greyed out not selectable.

            Comment


            • #7
              figured it out. in case anyone else has this problem, heres the deal. the drivers were loading but when i plugged in the usb cable windows was loading a windows update driver instead of the one from the disk. i updated the driver in device manager directly off install disk and *boom* it works. now i get to play with figuring out either frodoplayer or rr. this monitor is very nice and for the price u cant beat it.

              Comment


              • #8
                thanks for this advice ive had mine for a week and i could not get touchscreen to behave but now runs perfect. this screen is awesome for only $200 australian..........

                Comment


                • #9
                  There are more new screens coming out and they are getting better, currently the xbox screens are selling for about $49, I know its not touch, but hey at that price you could have a few around the place

                  Thanks for telling us all how you fixed things though

                  Dave
                  -----------------
                  Dashboard Monkey - CarPC News, reviews, installs and more
                  -----------------

                  Comment


                  • #10
                    I have that monitor, the touchscreen works. However, the whole picture is blurred... what windows drivers for the monitor, resolution and everything are you guys using? Can't figure it out...

                    Marc
                    Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

                    Fast IS my copilot

                    Comment


                    • #11
                      i'm using the driver for my vid card (ati 9250). no blurs. the text is a little hard to read at 800x600 on the desktop but i switch to 640x480 if i need it.

                      Comment


                      • #12
                        I am using the epia onboard video card. What are your windows settings? Thanks...
                        Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

                        Fast IS my copilot

                        Comment


                        • #13
                          Think I got it...had to change the bios settings from 1024*768 to 640*480 and deinstall the monitor drivers...
                          Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

                          Fast IS my copilot

                          Comment


                          • #14
                            Originally posted by elstev0
                            thanks for this advice ive had mine for a week and i could not get touchscreen to behave but now runs perfect. this screen is awesome for only $200 australian..........
                            Where can you find it for $200?

                            Comment


                            • #15
                              a friend of mine got me one for 200 shipped. i might still be able to get them. Mine is awesome by the way, i had the same issue with the drivers and solved it the same way. Has any one used in the day time, how does it do with sun?

                              Comment

                              Working...
                              X