Announcement

Collapse
No announcement yet.

OK - Everything is almost ready for the car, BUT...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OK - Everything is almost ready for the car, BUT...

    Here's what I have:
    - ATI vid card with composite out
    - Farenheit 5.6 LCD

    I hooked my LCD up in the house by using a power supply but the vid card won't pick up the LCD because of the 75ohm resistence thing - see this thread:
    http://www.mp3car.com/cgi-bin/ultima...c&f=7&t=000770

    I went and got a 75ohm resister and hooked it up, but after hooking it up, the LCD screen gets very dark...enough to the point that it is a deal breaker...it simply looks awful...

    I have searched the forum to no avail and I am about at my wits end...

    Any ideas?

    Thanks!

    -Mike
    "As God as my witness...I thought turkey's could fly"

  • #2
    Is the resistor inline on the video signal wire? If so, it needs to be between the video signal wire and the ground. The wires do not need to be cut at all.

    Comment


    • #3
      hmmm....

      Don't know exactly what you mean...what I did was cut and strip both inside and outside wire. Then, wired them back together - THEN connected each bare wire to the resistor...

      Wrong?

      How in the heck do you get it to both wires if it doesn't need to be cut?

      Sorry, I'm a newbie to this stufff....

      Thanks for the help!

      -Mike

      [ 02-17-2002: Message edited by: J. Michael Henry ]
      "As God as my witness...I thought turkey's could fly"

      Comment


      • #4
        I agree with Meatballman. If the display just gets darker and darker when you plug it in, it sounds like the video signal wire and the ground wire are shorted. I've seen this with S-Video stuff too. The 75 ohm resistor needs to connect the video signal wire and the ground wire at end of the cable that plugs into the LCD. Lets see if I can draw it:

        ---+-- <- video signal wire
        |
        >
        < (75 ohm resistor)
        >
        <
        |
        ---+-- <- ground wire

        Ah, ascii art, do you just hate it!

        Anyway I hope that helps a bit.
        j
        j's MP3Car.com Web Site
        [######----] 60% complete (1st try)

        Comment

        Working...
        X