Announcement

Collapse
No announcement yet.

Another Lilliput Problem - Stuck in Standby?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Lilliput Problem - Stuck in Standby?

    All,

    I searched pretty long and didnt find a solution;

    My Lilliput 629 seems to be stuck in "standby". Bassicly, I cant get a picture on the screen, wether I hook it up via VGa or composite. I can hear sound, for instance, If I hook it up via RCA, but still no pic. What is the deal? It seems that I can see a pic for a split second, If I dont try it for like a week. Then momentarily later, NO PICTURE!

    What the hell am I missing? I have tried both the AC adapter, and the 12V pwr sply. Also, I have tried two different computers, obvously different video cards.

    HELP! Thanks

    Colin

  • #2
    One more thing

    I have never installed this stupid thing. Brand New!

    Comment


    • #3
      Bump

      Anyone, This is really frustrating me.


      HELP!

      lol

      Comment


      • #4
        BUMP! Any INFO?

        Comment


        • #5
          Still Nothing?

          Still no help? Suggestions? a simple response?


          Thanks all!

          Comment


          • #6
            I'm replying just because I think you need someone to at least reply.. lol.. my suggestion is to return it to the retailer and say it was DOA..

            Comment


            • #7
              Yup return under DOA

              Comment

              Working...
              X