Announcement

Collapse
No announcement yet.

AC Adaptor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AC Adaptor

    I'm getting some flickering on the screen which thanks to this board I seem to have narrowed it down to a groud issue.
    Now the problem is I've tried grounding to the same place, to the battery etc. but the flickering is still there, (It happens when the car is off). But sometimes there is no flickering just a perfect picture.
    One Way to remove the flickering is to isolate the power, either by powering the LCD or the Laptop by their AC Adaptor. I Also get a good picture if I plug the LCD's AC Adaptor into the car inverter (Laptop is powered by a car adaptor).
    My Problem is like the problem in this thread:
    http://www.mp3car.com/vbulletin/showthread.php?t=50766
    So I was wondering if anyone else runs their LCD off the inverter rather than that egg adaptor for the lilliput, or does anyone have a schematic for an isolated dc-dc power supply?
    I better hop off the comp now, lightning getting awfully close!

    Thanks.
    Fox Mulder
    2004 Toyota MR2
    Modified Intel Xeon E5450 3Ghz Quad Core 2GB RAM 160GB SSD M4ATX Xenarc 700TSV TS Toslink Audio BU353 DiNovo Mini Car2PC ODBII Bluetooth HF 16x2 Character LCD

  • #2
    its a major ground problem ive gotten it on every comp that i installed a inverter and lilliput in on my comp i run my lilliput off the opus and i get 100% crisp picture

    are you grounding the laptop case aswell?

    Comment


    • #3
      Yep I grounded the case of the laptop. If I remove the ground on the lilliput the flickering gets worse, reattach the ground flickering gets much better but is still there. The inverter is currently hooked up to nothing. The lilliput is running off the egg and the Laptop off a dc-dc targus auto adaptor.
      Fox Mulder
      2004 Toyota MR2
      Modified Intel Xeon E5450 3Ghz Quad Core 2GB RAM 160GB SSD M4ATX Xenarc 700TSV TS Toslink Audio BU353 DiNovo Mini Car2PC ODBII Bluetooth HF 16x2 Character LCD

      Comment


      • #4
        Ok after looking at the lilliput again whilst it's on the inverter I noticed it is still flickering.

        I also noticed when I turned up the audio, I could hear like bass beats and some high pitched whine which was in sync with the flickering on the screen.
        I then changed the DC-DC Adaptor to the AC Adaptor for the laptop and plugged that into my inverter. No More flickering! And the bass beats/whine has gone.

        So it seems that the Targus Auto Adaptor is not a very clean regulator, I dont want to have to wire up the laptop to the inverter but it seems that that is the only way, unless I somehow clean up the power comming out of the targus. Maybe one of those in line noise filters might work.
        Fox Mulder
        2004 Toyota MR2
        Modified Intel Xeon E5450 3Ghz Quad Core 2GB RAM 160GB SSD M4ATX Xenarc 700TSV TS Toslink Audio BU353 DiNovo Mini Car2PC ODBII Bluetooth HF 16x2 Character LCD

        Comment

        Working...
        X