Announcement

Collapse
No announcement yet.

I Need Some Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I Need Some Help

    I have purchased and installed a Innovitek IN-703L 7" In-Dash TFT LCD CAR MONITOR FOR DVD PLAYER on EBAY http://cgi.ebay.com/ws/eBayISAPI.dll...tem=5840551021
    and a innovitek DVD player FD1 IN-DASH CAR DVD/MP3/CD PLAYER FOR TFT LCD MONITOR http://cgi.ebay.com/ws/eBayISAPI.dll...IBSA%3AMT%3A11
    and it works great most of the time

    However with some DVDs it plays for only a few seconds then the picture shuts of and says NO SIGNAL sound still works fine, and if I turn the player of and back on again it resumes play and i can view anouther 10-15 secounds until the same thing happens.

    Note: it only does it with some DVDs so far lord of the rings and sin city

    I would apreciate any help you can give.

    Thank you for your time,
    Bad 82

  • #2
    I'd check your video connections first. If they are good conenctions, then one of the units could be faulty.
    If possible try hooking the DVD player up to a TV or something to see if it outputs video to some other device. That will at least help you narrow down the problem.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      ok

      I checked the connections they are all good and its not the screen becaus it still does it when hooked to a different screen.


      any ideas?

      Comment


      • #4
        You've pinpointed your problem, then. Something is up witht he DVD player.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment

        Working...
        X