No announcement yet.

No image on Lilliput

  • Filter
  • Time
  • Show
Clear All
new posts

  • No image on Lilliput


    First of all my system specs

    Lilliput 629 with 15ft extension cable
    Via Epia SP 13000
    512 Mb DDR Ram
    Maxtor 120 Gb (formatted)
    Belkin 125 Mbps wifi card
    USB 2.0 Hub
    Opus 120w

    Here is the problem
    I connected everything and powered the hub and the lilliput of the opus. When i start the computer everything gets power incl the lilliput but when i push the power button on the lilliput i first get vga signal and after that a little box with no vga signal when i directly on the mobo it's the same. with the tft from inside the house i get the same. Pretty ****ty because i can't see the boot screen and install windows on the disc
    Anyone with ideas

    Tnx a lot

  • #2
    bad vga output?


    • #3
      have you tried different memory? have you tried a normal PSU? Try running just the motherboard without any drives attached, maybe you have the HD cable on backwards. Also check the cmos clear jumper to make sure it's not set to clear.
      S60 Install