No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!

    i have a 2005 model touch screen lilliput screen and for at least a month it was working fully.. then one day i decide to do the auto power on coding on the screen and before i even got to finish the coding my computer restarted itself.. i dont know what happen that caused it exactly.. now my touch screen doesnt work.. i still can get picture but just the touch part doesnt work please help me out .. or tell me ways on how to diagnose what the problem can be your help is very much appreciated


  • #2
    ok so imon the computer now.. andi goto the touch kit window and it says tht no touch device is detected..i already tried reinstlling the new driver from egalax.. what else should i check before pulling the whole screen apart


    • #3
      Did you unplug the touch screen USB cable, wait a few seconds, and replug it?
      Originally posted by ghettocruzer
      I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
      Want to:
      -Find out about the new iBug iPad install?
      -Find out about carPC's in just 5 minutes? View the Car PC 101 video


      • #4
        well i did remember something.. when it restarted out of nowhere.. it said.. windows has recovered from a serious error or something like that.. iono what it could have been though..


        • #5
          i tried the take out usb and wait then plug it back in it still doesnt work.. could it be at usb port got messed up? drivers etc etc?


          • #6
            1 You are going to have to unplug the TS USB plug.
            2 Uninstall the USB TS drivers (use a mouse).
            3 reboot
            4 Install the newest drivers.
            5 Plug in the USB plug for the TS.

            You should be, then, good to go.

            "Open your eyes, look within. Are you satisfied with the life you're living?"
            Bob Marley


            • #7
              ok i did that.. i deleted all the old drivers and everything related to the touch kit software.. then i went onto the site to download hte newest drivers.. plugged the screen in.. touch screen still didnt work.. do you think it could be the touch kit controller? in the touch kit program.. is says 1 detected but when i try to add it.. it says none new controller was added
              please help! bringing a mouse around isnt really fun.. using winamp to play music.. it booty.. compare to using my front end.. so much easier..