Announcement

Collapse
No announcement yet.

mp3car in-dash only opens and closes once

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mp3car in-dash only opens and closes once

    im powering it off of a p4 connector that was cut off of a new atx power supply, which says it gives 11 amps with the +12v, but it doesnt always open all the way. i have to turn the psu off then back on again to open it. if i do get it all the way open and close it again, the led's behind the buttons shut off, and i cant open it again.

    anybody else had this problem?
    via epia sp13000 mobo
    512mb ddr ultra slim ram
    100 gig hdd
    mp3car in-dash TS
    much more to come!

  • #2
    anybody?
    via epia sp13000 mobo
    512mb ddr ultra slim ram
    100 gig hdd
    mp3car in-dash TS
    much more to come!

    Comment


    • #3
      How about a model number?
      There's multiple in-dash screens int he mp3car.com store.

      And don't start getting impatient when you're not providing wenough information for anyone to diagnose the problem.

      How are you opening/closing the monitor? Does the monitor have a ACC line and if so, what is it wired to?
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        i had the exact same problem. rewired it... same problem... just repalce it.. the mount sucks

        Comment


        • #5
          replace it as in send it back and get a new one?
          via epia sp13000 mobo
          512mb ddr ultra slim ram
          100 gig hdd
          mp3car in-dash TS
          much more to come!

          Comment

          Working...
          X