No announcement yet.

Help: dead Lilliput?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help: dead Lilliput?

    I had modified a lilliput to get power through a molex connector, but if I tilted the screen it would go black as if not getting power. I thought my initial solder point to the fuse wasn't a good solder joint and I decided to remove the barrel jack and solder the wires to those points. It worked, but the monitor would still go black if I tilted it, so I thought perhaps it was because I wasn’t using all 3 ground points.

    Another odd occurrence that would follow the screen going black is that it kept some of the configuration settings would change, i.e. language change to Chinese. I had entered the factory menu and set it up to auto-on w/signal and made the factory language English some months back. I tried going back into the factory menu resetting the language, but entered in the wrong code. Accidentally entered in the code to get the factory menu in place of the code to change the power options and languages. After tilting the screen some more trying to figure out why it was going off the menu was in English again.

    I disconnected the screen and decide to connect all 3 ground points hoping that would cure the tilting problem, which wasn’t even a problem when installed in a car. I soldered in clipped resistor ends and used them to connect all 3 ground points. Now the monitor won't power on......nothing not even the led on the button board. I tried jumping the onboard fuse and tried using 2 different power supplies, but the screen won't come on.

    Anybody have any theories. I hate to admit the screen is dead as nothing appears broken; there was no smoke, no noises, and no blackened areas on the board denoting a short. I was hoping it was the fuse, but I jumped the two points with a small piece of wire and it still didn’t seem to get power. Could this be from the messed up code I entered in the factory menu, is there some sort of reset? Does it seem to be the control board problem or the screen/inverter?

    Oh and if you are asking why didn't I go bac kinto the factory menu and enter the correct code. I tried, but I couldn't get back in.

    Electronic devices are not magic, a component failed some where I should be able to replace the broken part and move on. As I stated I don't believe it's the fuse as I removed it and jumped the points, but still nothing. What is the next part to check if it seems the screen isn't getting power?

  • #2
    Wanted to update my thread:
    Not dead, but the contacts on the back of the board were shot so I swapped the cable to the front and I have power........then I ripped the ziff connector off the back of the board and now I can't get picture.