Announcement

Collapse
No announcement yet.

Is my Xenarc 700TSV busted ??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is my Xenarc 700TSV busted ??

    Hello.

    I tried installing an Xenarc 700TSV in an friends car, it acted up with his IBM laptop with Intel graphics, so i took my screen and tried with that, same problems, it couldn't detect the resolutions correct...

    We have changed the computer now, and my screen is still in his car, i didn't want to change it again as it seems like both screens were working fine.

    I am in the process of slowly mounting an PC in my car now, but i have serious problems with the screen...

    At 800x600 @60 Hz the screen acts up like this:




    And running at 1024x768 @60 Hz it does this:






    Have tried with three different laptops, and two desktop computers, same result....

    Any idea of what's wrong ? Could the monitor cable be busted ??

    Regards, Per, Denmark.

  • #2
    From the pics, it looks like it's taken apart...what did you do? Was it working before?
    Search for "ribbon", seems like you may have messed up the ribbon cable.
    Let us know.
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

    Comment


    • #3
      the screen is not getting enough power.

      Comment


      • #4
        No Powaaaaaaaaaaaaaaaaa

        Comment


        • #5
          Well..

          Wel thanks, i will look into it today, to find the problem.

          I am 100 percent sure it's not the ribbon since OSD menus and start screens just fine, and if the ribbon was faulty it wouldn't look right either... It just seems like the screen cannot sync to the signal i give it...

          I am using an 12V / 5 Amps power supply for powering it at this time, i will try with an Laboratory Power supply now...

          Will return with my findings...

          Regards, Per.

          Comment


          • #6
            No good...

            Hello.

            I have tried the suggested things and to no help.

            The ribbon is fine, Start logo "Portable Display" and OSD menus work just fine, and the whole area on the display works fine.

            I have powered the display by an big Laboratory supply now, and having the same problems, also tried to up the voltage to 15 Volts, no help.

            When i am changing resolutions the image is correct to start with, but then it fall over to the right and it just ends with a bunch of stripes..

            I have also tried with an new signal (VGA) cable, no change...

            Is there anybody that have seen this before ??

            And yes, i have taken it out of it's case...

            Regards, Per.

            Comment


            • #7
              You need to go into the OSD menu and select Auto Sync (or something like that). My Xenarc will do this occasionally - I run it at [email protected] and it looks just like your first pic. The only way to get it right is to re-sync it.
              *******************************
              *******************************

              Comment


              • #8
                Well

                I HAVE done just that but no help, it detects the resolution again, always thinking it's 1280 horizontal, and then what it is vertical - it detects correct.

                e.g. inputting [email protected] Hz will look like [email protected] Hz for the monitor (or somethin like that), and inputting [email protected] Hz will be detected as [email protected] Hz....


                Changing the resolution on the computer also tend it to auto-sync again, showing the new resolution...

                I think i'll have to get me a new monitor, this won't work at all.... Damn crappy monitor.

                Regards, Per.

                Comment

                Working...
                X