No announcement yet.

Dual screen using Via M1000

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual screen using Via M1000

    Can someone tell me wich drivers I need to use to make the Lill 7"screen that I have in the back to work :?

    In the front I have a 7"screen thats connected to the PC throug VGA.Now I want the possibility to see the same on both screens.
    The back screen is connected to the PC using the RCA connector. Jumper is how it suppose to be to make the screen to work correctly

    Problem is that I can only make one screen to work at the time
    I have 3 choises, CRT, LC and TV. My front screen is the LCD. The back screen only works if I choose TV. Problem is that then only the back will work.

    I am using the drivers from VIA'site (version )

    On my desktop PC I have the possibility to choose between two screens

    , but in the car thats not the case.

    Please help me to make this work.
    Gods right foot!!

    Renault Grand Espace 3.5 V6

  • #2
    Have you tried doing a search??....

    Had to do it..... Anyway..check this thread out..
    Car PC Progress

    (>>>>>>>>>>>>---) 90%

    "Don't speak about it, be about it"


    • #3
      use radeons multires. you can use both at the same time. although they will both display the same thing
      [::::::::::] 100% - Planning
      [::::::::::] 80% - Computer
      [::::::::::] 0% - Fabbing
      SP13000 / 120GB SATA 2.5" / 512MB DDR
      8" Innovatek TS / Globalsat BU-353 / Engenius EUB-362 EXT
      Slot load DVDRW / PS3 Wireless Keyboard


      • #4
        its probibly under advanced controls. Or at least thats where it is under nVidia cards
        nGhost - The FREE Frontend for Linux | Graphics Developer
        Linux ICE - The Car PC Distro | Team Member


        • #5
          Thats the problem. Under Advance controls I only see three options. CRT-LCD and TV. CRT is no option (is gray, so I can't choose this one). LCD is my TFT screen . If I choose TV then the screen works, (but screen is not full) btu my TFT is blanck, so i can not see whats happening.

          I think I will try radeons multires (if it works with the onboard VGA ??)

          Strange is that the first time I installed the drivers for the VGA, the dual screen option (like the picture above) was visible. But some how it never came back. Yesterday I installed the drivers again to see if it come back, but no luck.

          Thats why I want to try a newer driver( only found one for a Packard Bell PC using the same onboard VIA/S3G Chrome VGA card)
          Gods right foot!!

          Renault Grand Espace 3.5 V6


          • #6
            I don't think S3 Unichrome iwll allow output to VGA and TV-out at the same time. I believe it's one or the other.

            The Radeon and nVidia solutions aren't going to do anyhting for the S3 Unicrap video that's onboard the EPAI boards.
            Have you looked in the FAQ yet?
            How about the Wiki?

            Under normal circumstances, a signature would go here.


            • #7
              I had a play about with it a while ago and I had it working for a bit on both screens, but had to activate the composite video screen in windows after bootup (didn't work out how to have it working all the time).

              The CRT box is what you want to enable, clue: it can only be activated when your pc sees a resistance on the rca output of 50 ohms (think its 50 ohms but not too sure) providing its not in your car yet, try plugging it into a "normal" TV and getting it working on there first.

              Another thing to try (not tried it myself yet) is to use the S-Video instead of composite.


              • #8
                cant do **** hommie unless u use powerstrip and go down to like 640x480 i tried it before its pos