Announcement

Collapse
No announcement yet.

Lilliput stops working after 10 minutes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput stops working after 10 minutes

    There's been a few threads about this, but no solutions.


    It was working normally until yesterday when I installed a new PC (went from a XP-M 2400 to a Sempron 3000 on a k8v-mx). Now it works on bootup, but stops after 10 minutes or so, controls isnt even seen by the software. Works again after a reboot.

    Any thoughts?
    So Steve, how fast is your car?

    Oh, about 1800mhz.

  • #2
    windows is turning off ur monitor. Change your display settings in the control panel
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      Sorry I should have specified - The screen keeps working, but the touchscreen doesnt respond.
      So Steve, how fast is your car?

      Oh, about 1800mhz.

      Comment


      • #4
        On closer inspection, it appears that USB completely stops working after about 10 minutes

        Keyboard, touchscreen, wifi, everything

        wtf
        So Steve, how fast is your car?

        Oh, about 1800mhz.

        Comment


        • #5
          Ok.. Ive sort of figured out whats causing it

          It was actually me unplugging the USB keyboard, which I used to do all the time. Whenever I unplug something from USB, everything stops working until I reboot.


          Can a mod plz move this thread to a more appropriate forum?
          So Steve, how fast is your car?

          Oh, about 1800mhz.

          Comment

          Working...
          X