Announcement

Collapse
No announcement yet.

help, screen acting weird

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • help, screen acting weird

    Hi,

    I'm quite new to car pc's (although I'm following this forum for quite some time).
    Recently I bought a car pc, installed it, but I have some problems with it...

    1. My touchscreen "flikkers" (don't know how to say that in "real" english) when my pc shows activity (only in windows, no problems in dos or bios), and when my pc is idle, it also does not have this problem...
    I'm pretty sure this problem comes from the pc (and not the screen) because when I hook the screen up to a laptop, I don't have this problem...

    2. I cannot get my screen (touch part) installed propperly. everything works fine, but when I install the touch drivers, my cursor jumps to the right corner. because of this, I can not do a callibration (because when I have to push down left of the screen, the screen gets somehow a constant signal from top right)...
    I used the drivers i found on mp3car...

    can anyone help me with these problems?

    some more info about pc:

    Morex 3688 Mini-ITX Case
    OPUS 150 watt DC-DC power Supply SFX.1215
    Panasonic Slot Load DVD-ROM/CD-RW Combo Drive 24x24x24
    VIA EPIA MII12000 Mini-ITX Mainboard
    1GB DDR RAM
    screen: click

    thx in @vance

    sorry for my crappy english :s

    Greetz

    Dj NRG

  • #2
    nobody?

    Comment


    • #3
      help, screen acting weird

      Hi,

      I'm quite new to car pc's (although I'm following this forum for quite some time).
      Recently I bought a car pc, installed it, but I have some problems with it...

      1. My touchscreen "flikkers" (don't know how to say that in "real" english) when my pc shows activity (only in windows, no problems in dos or bios), and when my pc is idle, it also does not have this problem...
      I'm pretty sure this problem comes from the pc (and not the screen) because when I hook the screen up to a laptop, I don't have this problem...

      2. I cannot get my screen (touch part) installed propperly. everything works fine, but when I install the touch drivers, my cursor jumps to the right corner. because of this, I can not do a callibration (because when I have to push down left of the screen, the screen gets somehow a constant signal from top right)...
      I used the drivers i found on mp3car...

      can anyone help me with these problems?

      some more info about pc:

      Morex 3688 Mini-ITX Case
      OPUS 150 watt DC-DC power Supply SFX.1215
      Panasonic Slot Load DVD-ROM/CD-RW Combo Drive 24x24x24
      VIA EPIA MII12000 Mini-ITX Mainboard
      1GB DDR RAM
      screen: click

      thx in @vance

      sorry for my crappy english :s

      Greetz

      Dj NRG

      Comment


      • #4
        Originally posted by Dj-[NRG]
        Hi,

        I'm quite new to car pc's (although I'm following this forum for quite some time).
        Recently I bought a car pc, installed it, but I have some problems with it...

        1. My touchscreen "flikkers" (don't know how to say that in "real" english) when my pc shows activity (only in windows, no problems in dos or bios), and when my pc is idle, it also does not have this problem...
        I'm pretty sure this problem comes from the pc (and not the screen) because when I hook the screen up to a laptop, I don't have this problem...

        2. I cannot get my screen (touch part) installed propperly. everything works fine, but when I install the touch drivers, my cursor jumps to the right corner. because of this, I can not do a callibration (because when I have to push down left of the screen, the screen gets somehow a constant signal from top right)...
        I used the drivers i found on mp3car...

        Dj NRG
        For 1: try setting different refresh rates, don't really know what else you could try... maybe another screen to test? Could very well be the combination of settings and screen.

        For 2: Open up the screen and look if nothing is pressing on the touchscreen in that corner. I have one xenarc doing that sometimes...
        As an alternative, you could slide a businesscard in between the housing and the touchscreen to get rid of any small parts of dirt that might have gotten in between...
        List of front-ends/usefull apps
        XTroniC | XTroniC Direct

        Comment


        • #5
          ok, thx for your reply... gonna try it with another screen first, and open this one up... also tried different refresh rates, but that didn't solve the problem...

          I'll let you know or it worked or not...


          Greetz

          Dj NRG

          Comment


          • #6
            The touchscreen flicker is because your refresh rate is set wrong. Most xernacs need to be set at 60Hz or lower. Adjust under control panel, display, advanced settings.

            The touchscreen i think just needs the right driver loaded. I got a "super" touchscreen and the drivers that were sent with it were crap.

            Try and download a new driver from egalax.com.tw
            the following link is for windows XP.

            http://www.egalax.com.tw/drivers/Win...4.0.2.1929.zip

            Comment


            • #7
              thats pretty much it. I tested my lilliput at 75hz and every once and a while it would flicker to black then back. set your refresh rate back to 60hz and you should be fine. Mine hasnt flickered once since i adjusted it back.
              MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
              M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
              7" Lilliput 619 | WinTV | WIFI | Bluetooth
              Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
              Roadrunner | LSXvoid | IGuidance 3


              My Worklog

              Comment


              • #8
                the flikkering problem seems to be solved... my pc didn't work anymore this afternoon, so i checked all the cables, and found out that my ground cable didn't ground no more, so i chose another grounding point, connected everything back, tested with another screen first, no flikkering, then tested again with my touch screen, and still no flikkering....
                the touch problem isn't solved yet, but i'll probably take my TS apart tomorrow and then I'll see what it says

                Greetz

                Dj NRG

                Comment


                • #9
                  my refersh rate was at 60Hz, but I gave my pc another grounding point, and now the flikkering problem is gone...

                  for the touch problem: I already have those drivers installed...
                  any other suggestions?

                  Greetz

                  Dj NRG

                  Comment


                  • #10
                    Quit crossposting!
                    I'll merge this with the other thread of the same title....

                    Please go read the rules before you post again....

                    Why the hell would you post this question in the software Dev forum in the first place?!?!?!
                    I'll move teh thread, as well... Please pay attention to what you're doing after you read the rules....
                    Have you looked in the FAQ yet?
                    How about the Wiki?



                    Under normal circumstances, a signature would go here.

                    Comment


                    • #11
                      both problems seem to be solved now... I opened up the screen, and put it back together, and the touch problem was gone...

                      thx to everyone who helped me with this...

                      Greetz

                      Dj NRG

                      Comment

                      Working...
                      X