No announcement yet.

Lilliput touch screen Help..please

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput touch screen Help..please

    My question is mainly a problem with my touch screen but is very descriptive in what i have tried to do. I have tried many things off and on for several months please help

    I am trying to use a campaq presario 2100 laptop as my carputer and a 7 inch lilliput touch screen but i am running into a problem with the touch screen. When I freshly install TinyXP ver.4 on my laptop and install the newly updated drivers from june the touch screen works fine and i can calibrate and everything. But within 10 minutes the touch screen functionality completely stops working. In the Hardware Devices Manager Under (Mouse and other devices) it shows the ps/2 device which is the laptop touch panel and also mouse touch kit which is the lilliput touch screen.

    when i try to uninstall the program and re-install nothing out of the ordinary happens except this time the touch screen monitors touch screen function does not work at all and in the device manager ther mouse touchkit is detected.

    I have re-installed Windows Professinal, Windows Home, and TinyXp many times just to get that about 10 minutes of use. I mainly re-install with TinyXP when I retry to do the whole setup over with differnt configurations such as installing the ps2 touch kit driver or plugging in the usb cable after the computer has restarted. But nothing has worked for me so far and i have had thise touch screen since February.

    I have read that it is probably a conflict with the laptop touch mouse and that i should disable it through the device manager of the bios. It is not possible to do it through the bios and to disable the mouse or even unistall the driver for the mouse becuase as soon as the computer is restarted the laptop touch mouse is re-installed. Is there another way to disable it before i decide to open up the laptop and disconnect the wire?

    One time i had the touch screen working for about an hour with several shutdowns but was never ever able to replicate the results.

    If anyone wants to help me in anyway please do i will try everything.

  • #2
    Your USB is going to sleep. As long as you keep touching it, it will be fine.

    Or you can just disable the power saving mode. Go to device manager, and under USB, right click all the hubs/devices that show up. Under the Power Management tab, uncheck the "allow XP to shut off this device to save power".

    Voila, fixed.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the Store


    • #3
      That might be it but it will cut out while i'm using it of in the middle of setting up centrafuse so if anything i don't touch the screen for maybe 15 seconds at most.