Announcement

Collapse
No announcement yet.

Help! I killed my Lilliput :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! I killed my Lilliput :(

    I took it apart, mounted it, put it back together, now I have no power.

    I only unhooked 3 items

    1. the wire that goes to the speaker
    2. The connecter that goes from the screen to the board
    3. the ribbon that controls the buttons
    Thats it!

    When I plug it in I get nothing. I dont have any test equpment. Ive heard mention of a voltmeter, but wouldnt know where to connect it to.

    Any suggestions are greatly appreciated.

    Thanks in advance

    Joe
    01 Solara
    Lilliput 7"
    Jetway 1.5 GHZ C7 mobo
    512 DDR2 533
    M2-ATX, Csetrnc/Morex 2699R
    MPnt GPS
    SD F End
    WiFi
    BlueTooth - not working though
    ALPINE MRP-F250 4/3/2 Channel AMP
    http://www.mp3car.com/vbulletin/show...733#post917733

  • #2
    do you even get the "no vga signal" message
    Scion CarPC

    Bluetooth Audio Gateway Tutorial

    How to speed up boot with buried features in msconfig

    Comment


    • #3
      No. I dont get anything. I'm actually just watching to see if the leds light up. Its like its not getting any power at all. I've checked the connections. everything seems to be in order.
      01 Solara
      Lilliput 7"
      Jetway 1.5 GHZ C7 mobo
      512 DDR2 533
      M2-ATX, Csetrnc/Morex 2699R
      MPnt GPS
      SD F End
      WiFi
      BlueTooth - not working though
      ALPINE MRP-F250 4/3/2 Channel AMP
      http://www.mp3car.com/vbulletin/show...733#post917733

      Comment


      • #4
        IMHO, Double check the Button Ribbon cable.
        Be sure you have replugged any ground you could have unscrewed. (If any)

        Is there a led somewhere that will light up when you get power?
        You didnt short anything if you powered it dissambled? did you?

        Comment


        • #5
          yea the power led on the left should light up green when it's on, red when it's off, but the ribbon cable has to be plugged in right, you also might want to check the LCD 40pin ribbon (white flat ribbon), if you unplug that cable and get a white screen at least you'll know if you're getting power or not, but be careful with the ribbon i'ts really fragile
          Scion CarPC

          Bluetooth Audio Gateway Tutorial

          How to speed up boot with buried features in msconfig

          Comment


          • #6
            The first time I plugged it in I didnt have the ribbon cable plugged in (for the buttons) Could this have caused a short? I hope not. Is there a way to test for this?

            Thanks for the help

            Joe
            01 Solara
            Lilliput 7"
            Jetway 1.5 GHZ C7 mobo
            512 DDR2 533
            M2-ATX, Csetrnc/Morex 2699R
            MPnt GPS
            SD F End
            WiFi
            BlueTooth - not working though
            ALPINE MRP-F250 4/3/2 Channel AMP
            http://www.mp3car.com/vbulletin/show...733#post917733

            Comment


            • #7
              man I did something. I dont know how though. It doesnt seem to be getting ANY power at all. No white screen no leds no nada
              01 Solara
              Lilliput 7"
              Jetway 1.5 GHZ C7 mobo
              512 DDR2 533
              M2-ATX, Csetrnc/Morex 2699R
              MPnt GPS
              SD F End
              WiFi
              BlueTooth - not working though
              ALPINE MRP-F250 4/3/2 Channel AMP
              http://www.mp3car.com/vbulletin/show...733#post917733

              Comment


              • #8
                No short if it didnt touch anything metallic while powered.

                Also, some LCD wont light up if the Controls are not connected and/or you wont know that its on because usually the LED is on the same board.

                Comment


                • #9
                  the lcd should still work w/o the button board, but without it you wouldn't be able to turn it on, unless you have a 619 like mine and you can program it to auto turn, i've ran mine w/o buttons just fine, i doubt that is the problem
                  Scion CarPC

                  Bluetooth Audio Gateway Tutorial

                  How to speed up boot with buried features in msconfig

                  Comment


                  • #10
                    yayy solara! put up some pictures already!!!

                    ok this is not at all a constructive comment whatsoever. sorry.

                    there are a few fuses on the lilli. search a lil and it'll tell you where exactly.

                    if your CCFL does not even turn on(the white light behind the LCD screen) then its pretty much a power issue.
                    99' V6 Solara SE.
                    '05 CBR600RR
                    Baltimore MD.
                    Shuttle XPC| 512MB | 120GB 3.5" Seagate
                    Opus 150W PS | Rikaline 6010 GPS
                    7" Lilliput 619 | Centrafuse | IGuidance 3

                    Comment


                    • #11
                      Pics are coming for sure! I have been taking them throughout the whole process. This was my biggest road block.

                      I'm going to Radio shack today to get a voltmeter. This is the wierdest thing. I havent really done anything major.
                      01 Solara
                      Lilliput 7"
                      Jetway 1.5 GHZ C7 mobo
                      512 DDR2 533
                      M2-ATX, Csetrnc/Morex 2699R
                      MPnt GPS
                      SD F End
                      WiFi
                      BlueTooth - not working though
                      ALPINE MRP-F250 4/3/2 Channel AMP
                      http://www.mp3car.com/vbulletin/show...733#post917733

                      Comment


                      • #12
                        hey kenpojoe don't feel bad man, i just got the white screen of death, i guess were on the same dammed boat now
                        Scion CarPC

                        Bluetooth Audio Gateway Tutorial

                        How to speed up boot with buried features in msconfig

                        Comment


                        • #13
                          ah not being alone has a certain comfort

                          ok I got a Voltmeter to test for current. Any suggestion on what points I should connect too?
                          01 Solara
                          Lilliput 7"
                          Jetway 1.5 GHZ C7 mobo
                          512 DDR2 533
                          M2-ATX, Csetrnc/Morex 2699R
                          MPnt GPS
                          SD F End
                          WiFi
                          BlueTooth - not working though
                          ALPINE MRP-F250 4/3/2 Channel AMP
                          http://www.mp3car.com/vbulletin/show...733#post917733

                          Comment


                          • #14
                            that part i can't help you with, i can tell you one thing tho, becareful with the converter, it get HOT, i burned my thumb 3 times
                            Scion CarPC

                            Bluetooth Audio Gateway Tutorial

                            How to speed up boot with buried features in msconfig

                            Comment


                            • #15
                              EUREKA!!! It was the ribbon cable that connects the buttons. Damn that thing is fussy. I just moved it a bit and POW!

                              So now I'm excited again and I'm going to post my pix.

                              Tomorrow I have to figure out how to make it start automatically. I've seen the re-solder post. Mine is a different model. I'm hoping its the programmable one.

                              Thanks everyone

                              -j
                              01 Solara
                              Lilliput 7"
                              Jetway 1.5 GHZ C7 mobo
                              512 DDR2 533
                              M2-ATX, Csetrnc/Morex 2699R
                              MPnt GPS
                              SD F End
                              WiFi
                              BlueTooth - not working though
                              ALPINE MRP-F250 4/3/2 Channel AMP
                              http://www.mp3car.com/vbulletin/show...733#post917733

                              Comment

                              Working...
                              X