Announcement

Collapse
No announcement yet.

Weird problem with LQ9D023 and Allens Controller

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird problem with LQ9D023 and Allens Controller

    Hey guys,

    I was telling you that i got my LQ9D023 Screen working with Allens controller, however it acts bit funny.
    When you first turn it on it looks fine then in few seconds there is this white box appearing on one side of the screen...
    Here is the pic...

    Sometimes the screen will work fine and everything will be normal but most of the time there is that white pattern on top of the image.
    The 31Hirose is home made and all the colors are there...
    There are some GNDs on the LCD screen that i left out but there are some that connected...
    What you guys think?
    Attached Files
    Fosgate

    System Comp V3 - In progress.
    Low power MB with C7 CPU, DC-DC PSU, car ECU link, USB TV, GPS, 7" TFT, Wireless, Voice.

  • #2
    Looks to be something to do with the contrast??? you could try connecting the other gnds... or, perhaps the screen controller is damaged??? although, is does seem to be teh contrast more than anything..
    2 week temp ban (spam and complaining about deleted posts)
    register another account and you're gone for good.

    Comment


    • #3
      No nothing to do with contract ...
      Its just a pattern that appears over the image and stays there until i turn the controller off and on again. When the controller is turned on again everything will be fine on the screen until few seconds later when that white pattern appears over the image.
      Its independed of the color depth and resolution.
      No one encounter this stange problem before?
      Fosgate

      System Comp V3 - In progress.
      Low power MB with C7 CPU, DC-DC PSU, car ECU link, USB TV, GPS, 7" TFT, Wireless, Voice.

      Comment

      Working...
      X