Announcement

Collapse
No announcement yet.

auto power on?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • auto power on?

    My lcd (Mobile Authority 5.6" TFT) has to be manually turned on with a button on the front... is there any way to make it turn on on its own? I hooked the ACC up to the +12V from the DC supply... it should turn on when the computer turns on. all i get is a flash.

    any ideas?

  • #2
    Its just a momentary button, right? You'd probably have to set up some type of timer circut to have it pulse the button when the acc goes live (just dont ask me how to do it ).
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

    Comment


    • #3
      If the voltage is the same as atx.. couldn't you use jeff's shutdown controller?
      aka Kumaneko
      "Don't make me moderate your ***!"
      Maxima of Doom - project thread - photo gallery
      mp3car system is currently FUBAR and finances do not allow for a correction of that situation
      Real computer hackers use a rotary cutting tool on their motherboard.

      Comment


      • #4
        does anyone else have this lcd?

        Comment


        • #5
          Model number...

          What's the model number? I dont have it, but I know who installs them.

          PoBoy
          I'm a ghost...email me if you have any questions on my old setup

          My way outdated website: http://www.poboytech.net

          FYI: I sold my 96 4Runner and bought a 1985

          Comment


          • #6
            M56 Mobile Authority 5.6" TFT

            thanks!!

            Comment


            • #7
              Is it possible to remove the button? How do you turn it off? (ie press the button again) When it is turned on does the button remain pressed in? Could you post some pics? I'm wander if it's possible to replace the switch with a relay.

              Rob
              And you say people actually pay money for M$ Windows?
              www.mp3mini.co.uk (Does what it says on the URL) www.openclassic.co.uk (The new car, with zero rust!) www.rob-web.co.uk (My other site)
              Total re-design underway: on the whole progress is very slow as the car is taking up too much time :)

              Comment


              • #8
                Talked to some install guys...

                If there is only a hot and a ground...then what you have now is all you get. But if there is a yellow wire or osmething besides red and black...then you can have it turn on automatically. Otherwise you are gonna have to pop it open and try somethiung else mentioned above.
                I'm a ghost...email me if you have any questions on my old setup

                My way outdated website: http://www.poboytech.net

                FYI: I sold my 96 4Runner and bought a 1985

                Comment


                • #9
                  yeah there is a remote wire, but it doesnt turn it on.. it only makes the screen flash then i can turn it on by hand...

                  Comment


                  • #10
                    Try without the acc

                    If the ACC isnt hooked up to your psu do you still get the same thing happening? Something tells me its not getting a constant flow from the psu...Try wiring it to something else in your car that you turn on and off just to make sure that teh screen isnt defective. That will also narrow down whether you can wire it to your psu.
                    I'm a ghost...email me if you have any questions on my old setup

                    My way outdated website: http://www.poboytech.net

                    FYI: I sold my 96 4Runner and bought a 1985

                    Comment

                    Working...
                    X