Announcement

Collapse
No announcement yet.

transreflective touchscreen issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • transreflective touchscreen issue

    I ordered a 7" Transreflective screen on wednesday. I am replacing my Xenarc screen that died on me. Well i hooked it up and the touchscreen will not calibrate. When i touch the screen i notice that i can see waviness in other areas and i believe it touches in other areas and maybe even on the edge. Has anyone else experienced this on their transreflective?
    Other than the touchscreen issues I am extremely pleased with the screen. I hope this is something minor I can fix or maybe mp3car will take care of it. I emailed them with no reply.

    Thanks!

  • #2
    Keep in mind today IS a saturday, and you will probably not get a reply until monday at the earliest.

    Comment


    • #3
      I actually emailed them Friday morning, not today on Saturday. But i went ahead and took it apart and did some minor adjustment of the touchscreen, and now ALL works perfectly. Now just need to get it to auto on like the xenarc and I'll be set.

      Thanks.

      Comment


      • #4
        CES was this past week. We were all there from Last weekend till Thursday night/Friday morning.

        Your emails don't go unnoticed, they will just take a bit longer to respond to.

        Glad you got everything worked out though.
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          Hey no problem. I wasn't complaining at all. It's a nice screen and I'm enjoying it.

          Comment


          • #6
            Got my Trans TS on Fri, as well, and it calibrated just fine using the Xenarc software. (Mine died too.) I didn't even install the supplied drivers.

            What exactly did you do to fix it? Just curious.l
            Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

            Comment


            • #7
              Originally posted by Bama5150 View Post
              But i went ahead and took it apart and did some minor adjustment of the touchscreen, and now ALL works perfectly.
              think that's what he's done
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                Originally posted by Sal R. View Post
                What exactly did you do to fix it? Just curious.l
                I just loosened the screws holding the touch screen on and adjusted it till i didn't have the problem anymore. Took a couple attempts, but all is good.

                Let me know if you are able to get the AUTO On to work (if you even plan to). I haven't found a way to do it yet.

                Comment


                • #9
                  I found this thread but haven't had the chance to try it out. Seems to work on the 629 model from what I've found.

                  Did you have trouble taking the housing/screen apart? I have a bezel made to fit into my dash using a spare housing I ordered from digitalww, but haven't plunged into taking my screen apart, remounting the buttons and transfering everything as I am afraid of f-ing it up like I did with the Xenarc.

                  Really don't want to ruin my brand spankin' new $700 screen, y'know?
                  Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                  Comment


                  • #10
                    Originally posted by Sal R. View Post
                    Did you have trouble taking the housing/screen apart? I have a bezel made to fit into my dash using a spare housing I ordered from digitalww, but haven't plunged into taking my screen apart, remounting the buttons and transfering everything as I am afraid of f-ing it up like I did with the Xenarc.

                    Really don't want to ruin my brand spankin' new $700 screen, y'know?
                    I know exactly what you mean. It comes apart easily. The ribbon cable that goes to the screen is short, so you need to pay close attention to that. Theres a piece of tape holding that cable to circuit board, if your screen goes funny make sure you check that connection.

                    I have tried all the codes and methods for putting in the codes with no luck.

                    Comment

                    Working...
                    X