Announcement

Collapse
No announcement yet.

Auto On for Lilliput EBY701

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto On for Lilliput EBY701

    Ok everyone, i've been messing with the screen for a good part of the day. While most of the info on here on how to switch the auto on is correct, there are a few steps that are left out here and there that are very important. I'm going to try to on how to do this "Step-By-Step"

    1. Power on your computer and EBY701 so it has a VGA signal
    2. Wait until the blue menu lights turn off (Except the Power obviously)
    3. Press "588998" on your remote. No need to type super slow or pause between numbers, just make sure you press everything
    3. A language menu will come up.. Let that menu sit there until the blue menu lights turn off again
    4. Press the MENU button on the screen. This will bring you to the factory menu
    5. Press the ">" button on the screen until "POWER MODE" is highlighted
    6. Press "Vol UP" button until POWER MODE is "1"
    7. Press "MENU" on the screen
    8. Press "MENU" on the screen again to exit
    9. Unplug the power. Plug it back in

    Hope this works for everyone!

  • #2
    worked great. Thanks for making this available

    Comment


    • #3
      I tried and I tried for hours yesterday, every method proposed on this forum to get my EBY701 to auto-on but I NEVER get any of these "special menus" that are talked about. Anyone still having problems with there's despite attempting all the different suggestions on this forum?

      Comment


      • #4
        one suggestion posted from someone before stated that you should try removing the battery from the remote and putting it back in. Try that and let us know.

        Comment


        • #5
          i tried that a few times. didn't work :-/ I'm pretty sure i've tried everything suggested on this forum. I was just trying to find out if anyone else had tried everything on the forum and still not gotten it to work.

          Comment


          • #6
            not sure about this display, but on the transflective display which I got last week I had to 1) do the battery removal, and 2) the setting for the power mode was 2 not 1. HTH.

            Comment


            • #7
              Worked fine fo my eby701........

              Cheers

              BJ

              Comment


              • #8
                Dont worry AznArkitekt, I have the exact same problem. I cant get mine to go into the programming mode to save my life. I even left the batteries out of the remote for a week to see what would happen, still didnt work. Really ****ing me off =(

                Comment


                • #9
                  Originally posted by AznArkitekt View Post
                  I tried and I tried for hours yesterday, every method proposed on this forum to get my EBY701 to auto-on but I NEVER get any of these "special menus" that are talked about. Anyone still having problems with there's despite attempting all the different suggestions on this forum?
                  i think i know yr problem. are u using the remote to press menu? becos u r supposed to use the menu and other buttons on the monitor itself.

                  Comment


                  • #10
                    confirmed it works as bobbykinos says, u have to follow Exactly, and by exactly, i mean EXACTLY.

                    no point leaving the battries off or whatever, becos u only need that to press 588998, the rest is on the screen.

                    Comment


                    • #11
                      It worked fine for me. Thanks.

                      Comment


                      • #12
                        now, the firmware come with menu... quite easy with no need coding anymore.

                        Comment


                        • #13
                          I have my front panel lines fried (yes, in the processor), so I had to do hardware trick to have auto on

                          This is pretty cool menu option though.
                          EPIA TC 1G 256MB 60GB Linux,WindowMaker, Roadnav, Xine, XMMS, iGuidance3
                          Lilliput 8", Pharos i360, WUSB11v2.6 WiFi

                          Comment


                          • #14
                            Worked great

                            *****ing post man! Getting into that factory menu allowed me to fix every annoyance I had with this monitor. Thanks a lot!

                            Comment


                            • #15
                              Auto On for Lilliput 889GL-80NP

                              The software mod worked for my new 889gl-80NP. Many thanks for all the info that everyone posts.

                              I tried several suggestions found here but the one that was the breakthru was Bobbykokinos here

                              My screen is normally powered by the 12v from the PC. To make things easier, I temporarily used a cigarette lighter power plug so that I could disconnect the power to the screen at will, without having to reboot the PC.

                              Attached are 2 photos, one with the first screen that comes up after pressing 588998. The second photo is the screen that comes up after pressing "Menu" on the monitor.. NOT on the remote. As Bobbikokinos writes, I used the monitor buttons to change the settings on this screen. His post helped the most. Read it carefully. Especially the part about pressing "menu" twice on the monitor after changing the desired line. This seems to be what saves the setting.

                              Notice in the second picture that I changed the "power mode" line to 1. All I know is that after following these procedures, and using the power from the PC, when I start the car, the PC boots, suppling power to the monitor and then monitor comes on.

                              I hope this helps someone....
                              Attached Files

                              Comment

                              Working...
                              X