No announcement yet.

the frustration of a newbie. part 1.

  • Filter
  • Time
  • Show
Clear All
new posts

  • the frustration of a newbie. part 1.

    Well lets start off with the facts, i got into carputers off this site, and decided one day to research it and get one. so i started with a aopen mini pc. 1.5 ghz 512 ram, i paid $400 for it used off this site, and was pretty excited when it arrived.

    i have my fair share of knowledge of computers and i noticed a few problems that i quickly fixed on the computer and it was up and running perfectly.

    i then got a carnetix ps for the car, and a xenarc touch screen.

    i molded a thing for my car to fit in there perfect, and started dismantling my first touch screen. which i later on burned out.

    ($250 down the drain)
    so then i came back onto mp3car and was reletaivly low on money now so i purchased the lilliput one for $200 and started dismantling it all went well i made a custom frame for it and its in my car perfectly.

    i then purchased a GPS and iguidance v3. installed it with road runner and frodo and all worked wonderfully.

    the PC worked, the sound worked, everything was working. i decided to get a wireless SNES controller and installed a emulator on the system.

    that worked, it was beauitful playing mario, zelda, donkey kong. fun times fun times.

    next up was the wifi, i installed it and one day decided to update the OS. this is where my problems began. i updated it all and my computer started acting wierd, the screen sometimes wouldnt work it was just black then my sound went away. now i was worryed.

    i pulled it all out and formated the CPU, then i noticed, the monitor had a lose connection in my wiring which was obviously causing the problem with the screen. problem 1 solved.

    problem 2, sound. maybe it was SP2 i thought, i uninstalled.. nothing, maybe its the drivers, i installed new, old, medium. realtek, everything i can find. nothin worked... Everything works but no sound. now im worried, whats wrong.

    i install windows XP sp2. try all drivers, nothin.
    i install windows XP sp1 try all drivers, nothin.

    i format, retry 3 times. nothin, i have tryed all combinations and nothin, no luck.

    So here i am, all wiring in my car, and no working computer.

    im $1200 in the hole and frustrated.

    What would you guys recommend to a newbie?? should i get a ITX board, and new PS for $150 the osus one, because the carnetix wont work with the itx board. so thats another $400 and who knows if it will work..

    or should i get a new aopen and attempt #2 on the mini pc fiasco.

    $1200 dollars down, and 60+ hours of hard work, making custum frames, tons of soldering, dremmeling, carbon fibering and even welding all for nothing.. i got one sweet looking custom touch screen in the car, with nothing to hook up too.

    at this point i want to find the cheapest and easier solution to my problem.

    also.. Maybe the carnetix was bad?? causing a short in the PC, idk. im not too good with the electric part of the whole thing.

    anyways, thats part 1. we will see what happens in the end,

    edit: picture

    this was the original Xenarc that burned out due to faulty wiring on my half.
    the new lilliput frame i made, i built custom buttons for, and its black molded, looks like the plastic casing, and has a blue LED light under it to light up the buttons, and red when its off.

    the casing was custom made by me too, i took aluminum and put the buttons inside it ( custum buttons ) each button was clear plastic with led lights under them. the lettering was painted on by me. i took rough sand paper to the alumium too to give it a brushed metal look. was pretty nice, but i will admit the black plastic i made thats new, looks a lot more stylish to me. and suits the car better.
    [HL]2005 nissan 350z[/HL], custom made monitor casing and buttons. pics to come. running aopen mini pc. with iguidance 3.0.1 gps, and mobile impact.

    get roms for your carputers at
    2 MB download speed, no ads. totaly free :)

  • #2
    Just to check, did you make sure that windows doesn't have your sound output muted?


    • #3
      check all sound output levels, check the cable form the sound card to whatever its hooked to.

      If it is none of that, then buy a sound card from somewhere, install it temporarily, if it works, then its your on board sound. If not then it is whatever is receiving the sound from your sound card most likely.

      BTW how do you have your sound hooked up( such as from sound card out to RCA Jacks, then to aux input from head unit etc.)


      • #4
        well in the car it goes from aux input to the back RCA jack.

        but i took the PC inside and im testing inside, i just plugged it into speakers. yeah i double checked all muting, sound levels, and everything. all hardware settings and everything.

        i tested speakers with ipod they work fine, and also work fine on other computer. the aopen mini doesnt support a any extra cards or anything, like a pci slot. it looks like this:

        [HL]2005 nissan 350z[/HL], custom made monitor casing and buttons. pics to come. running aopen mini pc. with iguidance 3.0.1 gps, and mobile impact.

        get roms for your carputers at
        2 MB download speed, no ads. totaly free :)


        • #5
          should try a usb audio i've heard the turtle is pretty good


          • #6
            It doesn't necessarily have to be a PCI slot sound card. There are external USB sound devices that register as a sound card through the USB port. Go to and search for "USB Sound Card" or something of the sort. You can also get them from a local electronics store (Best Buy, Circuit City, etc...). If you do this, don't forget to disabled the onboard sound and give priority to the external sound card.

            Also, have you tried to update your sound drivers either from offline or the CD that should have been provided with the motherboard? I had a problem once with sound and it was just that for some reason the computer screwed up the drivers. So I reinstalled and it worked fine.

            If either of those don't work, I would say something might have gone wrong with either the OS (you can try formatting and reinstalling) or the mobo itself.

            PS: Nice fabbing of the dash!


            • #7

              This may work for you, I have an Aopen mother board (not a Aopen mini pc) but I experienced the same issue.

              Have you tried running the realtek sound utility and selecting your speaker type I.E Headphone, 2 channel, etc. After selecting speaker type in the realtek sound utility press the play button.

              I had the same issue when I setup my Aopen mother board no sound until I ran that utility, selected speaker type and pressed play.

              P.S hmm is that a 350z
              My Install


              • #8
                ya its a 350z and im gonna try your idea right now, i did buy the USB turtle and it works perfect but i'd rather not take up a usb slot if i dont have too, but if its only solution ill do it. ill test out the utility now and see whats up. and give feedback on here, so people in future can know what to expect ( if it works )
                [HL]2005 nissan 350z[/HL], custom made monitor casing and buttons. pics to come. running aopen mini pc. with iguidance 3.0.1 gps, and mobile impact.

                get roms for your carputers at
                2 MB download speed, no ads. totaly free :)