Announcement

Collapse
No announcement yet.

Computer shutdown issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer shutdown issues

    I've searched and have not found a problem similar to mine, so I figured I was a newbie and decided to ask for help here.

    I currently have my computer installed in my car. It works fine, boots up great, and runs ok. However, the computer, upon turning off my car, instantly cuts the power rather than signalling the shutdown sequence.

    This has become a problem because the computer is not able to save the settings prior to turning off. Thus, when the computer boots up again, it does not load the settings properly. When I shutdown the computer manually and turn it back on, it loads the settings (skin color, time settings, current song playing, etc...) fine.

    So, is there anything that could be within the hardware or software that I could change to cause the computer to shutdown and save the settings?

    My current configuration is...

    Foxconn mobo
    X2 4200+ processor
    .
    .
    .
    Running windows XP Pro (n-lited version)
    RoadRunner
    Winamp
    iGuidance

    Let me know if any other information is needed.

  • #2
    power supply?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

    Comment


    • #3
      Ah, knew I was forgetting something... it's an Opus 250W.

      Comment


      • #4
        Any clues?

        Should I just configure it for standby?

        Comment


        • #5
          There are a lot of configuration options, pins to hook up, jumpers to set.

          So open your instructions and take a look there to begin with.

          Lots of options...
          current projects

          Comment

          Working...
          X