Announcement

Collapse
No announcement yet.

Disk boot failure

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disk boot failure

    I have everything installed and i thought it was going to boot up fine. It showed the comp status and then it said disk boot failure, tried 2 cdrom drives that i know for a fact work but no luck, could it be the actual disk(incase it is not a real xp disk)?

    Any help would be great, thanks in advanced.
    -Chris

  • #2
    "Disk Boot Failure" is referring to the hard drive. The computer is attempting to load the operating system from the hard drive, yet it's not finding the correct item (or the hard drive).

    It kinda sounds like you are trying to boot from the CD drive, correct? If so, either:

    - The CD is not bootable
    - You need to change the 'boot order' in the motherboard BIOS. Make sure 'CD' (or whatever it says that is equivalent) is before HDD.

    Comment


    • #3
      I did that but it still doesnt seem to work

      Comment


      • #4
        Ok it ended up being the cd and then it started to install but it said that it couldnt find the hard drive and it restarted but when it restarted it didnt boot back up and the mother board started to beep. so i disconnected the power and plugged it back in and it was still beeping, it makes the beep for when u dont have a stick of ram in there but the ram is brand new i dont see how it would be that, so i took the ram out and put it back in and it just went to a screen that says VIA MOTHERBOARD so i unplugged the power and plugged back in and the beeping started again, some one please help this is giving me a big headache.

        Comment


        • #5
          Originally posted by ChrisQ0904 View Post
          Ok it ended up being the cd and then it started to install but it said that it couldnt find the hard drive and it restarted but when it restarted it didnt boot back up and the mother board started to beep. so i disconnected the power and plugged it back in and it was still beeping, it makes the beep for when u dont have a stick of ram in there but the ram is brand new i dont see how it would be that, so i took the ram out and put it back in and it just went to a screen that says VIA MOTHERBOARD so i unplugged the power and plugged back in and the beeping started again, some one please help this is giving me a big headache.
          re: Installation not finding the hard drive.
          Does the BIOS recognize the hard drive? If not, then you first have to attach the hard drive correctly (proper cable, use correct connector on MB, set master/slave, etc.). If the BIOS sees the hard drive, but windows installation doesn't, then you might have to use a driver disk -- most commonly needed for SATA drives if that's what your using.

          re: Beeping
          There are different sequences of beeps for different things. What does the BIOS report? Do you have it to halt on errors? Do you have everything plugged in, like keyboard, mouse, etc. etc.? There's seems to be several different problems going on here... make sure you building the computer properly.

          Comment


          • #6
            ok last night it seemed to kinda work, would heat have anything to do with why it wont work? The beeping is gone but i only get to a screen that says VIA MAINBOARD and it has the website on there too. I also tried getting into the bios but it didnt work.

            Comment


            • #7
              You have to try to reset the bios either by "reset cmos" or by pulling the silver battery out for a couple of seconds. Then startup the pc again.


              Good luck.

              Comment


              • #8
                how do i reset by "reset cmos" and do u mean the silver batter from the motherboard?

                Comment


                • #9
                  Yep I mean the silver battery from the mobo.
                  Reset CMOS is usually done by a special jumper on the motherboard, consult your manual on finding it.

                  Good luck.

                  Comment


                  • #10
                    I highly doubt he has to reset anything. Sounds to me like he just has to make sure he has everything connected properly.

                    This is the first PC you have built right?

                    Comment


                    • #11
                      ya its my first one but my friend is the one who put it together and its his second or third

                      Comment


                      • #12
                        Just asking based on your statement above.... do you have a heatsink on the CPU and motherboard chipsets (the northbridge and/or southbridge)?

                        Heat always has something to do with computers.. and it's not uncommon for them to "stall" when booting if something is overheated. Or, it could stop booting if the chips end up getting fried.

                        I still think you have things connected incorrectly somewhere, or an incomplete computer build.

                        Comment


                        • #13
                          Ok, you need your CPU in your motherboard. On top of your CPU you need a heatsink/fan. Then you need at least 1 stick of RAM securely pushed in.

                          You need a hard-drive as well.


                          If your hard drive has nothing on it, you will need to have a CD rom to install windows from.

                          It runs the program from the CD and installs windows onto the hard drive.

                          To me it sounds like your hard drive is not plugged in all the way, or it is an old bad one..or you don't have a hard drive at all.

                          Comment


                          • #14
                            yes there are heat sinks, i only asked that cuz it was hot out and the sun was beaming down on my comp. and the hard drive is brand new.

                            here is the pic of the screen i get

                            Comment


                            • #15
                              Is that the only screen you get? Does it just stop there?

                              Comment

                              Working...
                              X