Announcement

Collapse
No announcement yet.

Another Newbie- need some help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Newbie- need some help

    Ok ive been reading the forum for ages now and am about half way through my CarPuter project. This site has been a great help!!!

    The specs for my setup so far are;
    Hardware-
    Mini ATX motherboard with 1Ghz CPU
    80Gig Hdd
    512RAM
    Bluetooth (USB dongle)
    bluetooth GPS receiver

    As some of the things used were things i had laying around I will be adding/upgrading to-
    1GIG Ram
    about a 160Gig HDD, maybe a 2.5" external USB HDD
    Better GPS receiver. NEED ADVICE ON WHAT TO GET.
    M2-ATX Power Supply
    WIFI

    Software-
    Frontend- Centrafuse (Phone and NAV edition)
    GPS Software- Destinator 7 used throu Centrafuse
    thats all so far... what other software is usefull?

    Screen- 7" foldout VGA touchscreen (ebay item, however it is great quality)

    The carputers audio will play through the AUX-in on my DVD headunit, decided to go this route as i just got the headunit when i decided to build a carputer... got a bargin aswell $500rrp got it for $198
    This means ill need a good soundcard... looking for recomendations

    I also plan on doing some fabricating... i want to put a slimline Slot-loading DVD-RW drive in the dash along with some USB ports.. but want to get everything up and running before i start doing that.

    Summary-

    okay so need advice/recomendations on a few things-
    soundcard
    WIFI
    GPS receiver
    I know there are a few threads on here about good/bad products... but i need advice about best for a cheap price..im on a tight budget for this.. so want to spend as little as possable. Any advice will be fanstastic... oh im from australia so would rather buy thing located in Australia... i know ill most likely have to buy the M2-ATX power supply from the US as there hard to find here in Aust.

    PROBLEM
    I hooked the carpc up in my car today to test things... everything was fine until iwent to play a song through centrafuse... NO SOUND!... however they will play fine through mediaplayer. and in centrafuse all the "beeping" and "clicking" sounds play though my soundsystem.. just the songs wont. Any ideas y this might be happening? i had a quick look at the setting and couldnt see anything thatcould be causing this.
    Thanks in advance.. any help will ge great.. and sorry about the long read

  • #2
    Soundcard - use onboard unless you're unusually picky.
    WIFI - Netgear or linksys usb adapters work fine. Or you can get a PCI one like i have with an external antenna.
    GPS - I use a bluetooth USB nub that i got from Newegg for cheap. I have a bluetooth GPS that i got from buygpsnow.com for like $50 USD. They might ship internationally.

    Problem - Make sure centrafuse can read your music format. AKA it wont read AAC (mp4) unless you upgrade the bass file in the directory. You can search that on the forum.
    Love

    Comment


    • #3
      Originally posted by rEegLer View Post
      Soundcard - use onboard unless you're unusually picky.
      WIFI - Netgear or linksys usb adapters work fine. Or you can get a PCI one like i have with an external antenna.
      GPS - I use a bluetooth USB nub that i got from Newegg for cheap. I have a bluetooth GPS that i got from buygpsnow.com for like $50 USD. They might ship internationally.

      Problem - Make sure centrafuse can read your music format. AKA it wont read AAC (mp4) unless you upgrade the bass file in the directory. You can search that on the forum.
      ok mate... ill have to check those out... thats alot for your help...
      and yes i think the music were in MP4 format... thanks again

      Comment

      Working...
      X