Announcement

Collapse
No announcement yet.

problem installing windows on new system

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem installing windows on new system

    hi. i he just built a new carpc, intel d945gclf2 atom mb gb ram, 250gb hdd and m2-atx psu.

    the problem im having is when i try to install windows xp the system keeps restarting when i press enter to confirm i want to do a fresh install, once it did get pass that stage and asked if i want to format so i clicked format and the pc shut straight down,

    so then i pluged the hdd into my desktop pc and checked it worked ok, which it did,

    then i tried installing windows 7 on the carpc. this time it said, page error in nonmapped area.

    ne1 have any idea;s on this problem.

  • #2
    Originally posted by ice203 View Post
    hi. i he just built a new carpc, intel d945gclf2 atom mb gb ram, 250gb hdd and m2-atx psu.

    the problem im having is when i try to install windows xp the system keeps restarting when i press enter to confirm i want to do a fresh install, once it did get pass that stage and asked if i want to format so i clicked format and the pc shut straight down,

    so then i pluged the hdd into my desktop pc and checked it worked ok, which it did,

    then i tried installing windows 7 on the carpc. this time it said, page error in nonmapped area.

    ne1 have any idea;s on this problem.
    At first blush? Sounds like a memory issue by the last error and leading symptoms. But I could be wrong. I'd grab a bootable image with memtest in it to try and verify.

    Here's a fairly awesome one that'll let you integrate linux live distros and will have just about any utility available to diagnose problems/fixthem. It's windowsPE based. It will require you to have a valid copy of windowsXP. If you do not, there are quite a number of other bootable diagnostic projects out there to use besides this to do what you need.
    2008 Ford Mustang GT/CS CARPC(99%)
    Software: Ride/Road-Runner, Digital FX skin 5.x, iGuidance 2011, GPSgate on Win7 64bit

    Comment


    • #3
      yep you was right, i changed the ram and all is ok now, have managed to install windows 7. thxs

      Comment

      Working...
      X