Announcement

Collapse
No announcement yet.

BoomzBox ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BoomzBox ?

    Trying to get the usb codex to show up in CF 3.1 running XP and read post,
    http://www.mp3car.com/vbulletin/boom...ml#post1375460
    Cannot find file Mitchjs/System, did find hd radio file but that xml. has no line for RADIOLINEIN.
    Could it be under another file name?
    What am I missing?

  • #2
    I agree. I have the same issue. I am waiting for a reply on this thread.

    Comment


    • #3
      found it under User\System instead of mitchjs\system
      7kb file config.xml
      this is what i changed to and mine works.
      mine read
      <RADIOLINEIN>-1|-1</RADIOLINEIN>
      changed to
      <RADIOLINEIN>1|-1</RADIOLINEIN>
      just removed the dash and it worked in mine, does not show usb audio codex in CF
      but its working.

      Comment


      • #4
        What did you do to make it work? It doesn't show USB in my CF either, but it still will not output any sound.

        Can anyone tell me this... What does your config.xml say for "RADIODEVICE" ? Mine says NONE.

        This is getting ridiculous.

        Comment


        • #5
          Mine says Hd radio in radio device.
          I just wnt to the downloads page and the 3.1 HD radio file is missing, might want to wait and see if there is an updated plugin.

          Comment


          • #6
            CF 3.1 doesnt need an updated plugin.. the newest is with CF 3.1 release

            stay out of radio settings in CF, after you set it to HD Radio, 100khz step, and BUFFERED AUDIO ON, none for both lines

            SAVE
            EXIT CF

            EDIT Config.xml file

            TRY Radio... DO NOT GO BACK IN RADIO SETTINGS

            way too simple...
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              I'm using CF 2.1.

              Did what you said. Tried it. Doesn't work. Still silent in CF.

              Comment


              • #8
                now, cf 2.x does need the updated plug in

                can you tell me where you are editing

                im working on a way to automate this...
                but i dont know the relation to the file directory where config.xml is
                and the user

                i think its related to the USER logged into the pc
                but not 100%

                post the directory path where u are editing the config.xml
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  I edited from
                  C:\Documents and Settings\All Users\Application Data\Centrafuse\Centrafuse Auto\User\System

                  Changed
                  <RADIOLINEIN>-1|-1</RADIOLINEIN>
                  changed to
                  <RADIOLINEIN>1|-1</RADIOLINEIN>

                  Small change but mine worked.
                  CF 3.1 running on XP
                  Thanks

                  Comment


                  • #10
                    o2bwheelin, is "User" the name of your windows user?

                    right now, i got it semi automated... i find file
                    and u pick from combobox which audio device... prob could automate that too
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      I am editing in C:\Documents and Settings\All Users\Application Data\Centrafuse\System

                      But I am using Centrafuse 2.1

                      Comment


                      • #12
                        Yes User is the windows user name, I hate the logon in XP so I eliminate it on my pc's
                        Then I forget my User name, Thats why this took me a bit to figer out even though
                        you said in the other post to use you're user name, confused yet? Yes User is my user name.

                        Comment


                        • #13
                          yea.. ok, i wrote a small app.. its posted in this thread...

                          http://www.mp3car.com/vbulletin/boom...em-help-2.html

                          run it, see if it locates the correct config.xml file
                          and gives u the listing of correct audio wave in devices
                          -Thanks
                          Mitch
                          www.rush2112.net

                          "Did you test it in carwings??"

                          Sun, Come shine my way
                          May healing waters bury all my pain
                          Wind, Carry me home
                          The fabric of reality is tearing apart
                          The piece of me that died
                          Will return To live again

                          Comment


                          • #14
                            It did locate the correct xml.
                            but when I chose usb audio codex it changed it to line2 mine is on 1
                            I dont know if this would make a difference I turned off the intel audio in the bios settings.
                            so I only have the usb codex and the andera audio.
                            Thanks
                            Scott

                            Comment


                            • #15
                              i fixed it... they are very inconnsistent programmers at CF

                              works one way on vista/win7 and another on xp

                              the other thread has a fixed program
                              -Thanks
                              Mitch
                              www.rush2112.net

                              "Did you test it in carwings??"

                              Sun, Come shine my way
                              May healing waters bury all my pain
                              Wind, Carry me home
                              The fabric of reality is tearing apart
                              The piece of me that died
                              Will return To live again

                              Comment

                              Working...
                              X