Announcement

Collapse
No announcement yet.

Carputer won't start..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carputer won't start..

    Hey guys, I'm in the process of getting my carputer started. Here are the specs.

    I have the following..

    P4D03 DC to DC Regulator
    C137 Casetronic Shell
    M1-ATX Power Supply
    Epia-SP Motherboard

    Everything is wired properly, the M1-ATX is hooked into the motherboard properly, the negative and positive is wired into the battery. I bought this used from a friend but I forgot exactly what I needed to get it started..

    As of right now, All I have is the RX-380K PSU directly into the DC to DC P4D03 with no battery hooked up to the M1-ATX. Is it required that I have a battery hooked up to the M1-ATX? Or is the power supply the issue? I am trying to get the carputer running inside my house to figure out what else do I need.

    I am familiar with electronics, 12volts, alarms, soldering etc but I am stumped right now..

    Is all that I am missing is a proper power supply to plug into the P4D03 to power it up? Which one would you recommend? I researched the Carnetix one for 100$ dollars is okay but what are my alternatives?

    Please leave the flaming out of here, I am fairly new to this and I've searched and done my research. Thank you guys!

  • #2
    i think that you are using 2 dc-dc regulators, where you could be using just 1--

    i can't find any info right away on that p4d03 regulator, but it sounds like that is similar to the m1-- both will regulate the voltage going into the computer.

    for now, i would recommend just using the m1 for carpc power.

    to hook it up, just tie the 12v, and acc lines together to one of the the 12v outputs of your computer power supply, and connect ground to ground-- this should get the carpc to start up. i believe that there might be some jumper settings that might need to be setup, though, i am not familiar enough with the m1 to know them, so you might need to check the manual for those.
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      Originally posted by soundman98 View Post
      i think that you are using 2 dc-dc regulators, where you could be using just 1--

      i can't find any info right away on that p4d03 regulator, but it sounds like that is similar to the m1-- both will regulate the voltage going into the computer.

      for now, i would recommend just using the m1 for carpc power.

      to hook it up, just tie the 12v, and acc lines together to one of the the 12v outputs of your computer power supply, and connect ground to ground-- this should get the carpc to start up. i believe that there might be some jumper settings that might need to be setup, though, i am not familiar enough with the m1 to know them, so you might need to check the manual for those.
      *Sigh, I just had one of those Doh' moments! I was doing my research and realized why the hell am I running two power supplies to run my computer?! I'll try that now and let you know. The p4D03 isn't hooked up to anything to anything but it has 2 black wires connected to the case that looks like an "outlet".

      Edit: I just tried hooking up the + on my m1-atx to my powersupply as it was running my other computer, and my ground to the black of the molex connector on the psu on my computer, and I have the ign sw. hooked up to the positive and yet still no power.

      Comment


      • #4
        Update: I whipped out my multimeter and I tested the molex connector on my carputer motherboard and it only is .11 volts? I tested the molex directly from my PSU and its 12volts, and ground just fine. M1-Atx is recieving the power and ground fine, but the motherboard isn't turning on. The motherboard switch is wired correctly, any ideas? There are no jumpers on the jumper settings either!

        Edit: I just got the computer working by plugging the AC power supply directly into the motherboard and started it up via my case switch. It ran perfectly. But I can't get the computer to power up via m1-atx.

        Comment


        • #5
          Another update: I tried plugging the P4D03 directly into the motherboard, and connect a 12v via the external power supply and it works too! Can anyone have some input why the M1-ATX can't power up my motherboard? I tried jumper settings, wiring the acc into the + positive, and ground. The MB power_on is on wired right as well..

          Comment


          • #6
            then the m1 might be bad
            My OLD 2001 Mitsubishi Eclipse GT:
            "The Project That Never Ended, until it did"


            next project? subaru brz
            carpc undecided

            Comment


            • #7
              Originally posted by soundman98 View Post
              then the m1 might be bad
              Damn, then that's just really unfortunate.. =( I was hoping there was a way to fix it. I checked the capaciters, some of them are 12v, and some are 3v

              Comment

              Working...
              X