Announcement

Collapse
No announcement yet.

cant seem to get rr to work on my pc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant seem to get rr to work on my pc

    i dont know if its a hardware issue or if im doing something wrong but i have tried and tried(read reinstalled and reinstalled) Ride Runner but i cant get it to actually load the interface screen on my pc( my pc is as follows: any one have any ideas on what i could be doing wrong? when i click on the program it comes up where i can see it in task manager as a running process but there is no user interface (read window). any help on this will be more than appreciated
    Attached Files

  • #2
    Have you run RRConfig?

    Comment


    • #3
      Originally posted by kross View Post
      Have you run RRConfig?
      yes i have

      Comment


      • #4
        what skin are you running?

        could you post the ini, and debug logs?

        EDIT: never mind, i noticed that you posted in the rr section as well-- guino, and mitch would be the ones to talk to--they know the software way better then me
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment

        Working...
        X