Announcement

Collapse
No announcement yet.

New CarPC installation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New CarPC installation

    Hello Everyone,

    I have CarPC almost 2 years in my Citroen Xsara 2002 2.0L EXC, my battery is 72A and my Alternator is 60A.

    Old System:
    CPU: Atom 330 (on board)
    MB: Asus AT3N7A-I
    Mem: 2x2GB Patriot
    PSU: PW-200-M 200W
    Cam: 2xMicrosoft HD-5000 (front & rear)
    GPS: Holux GR-213-USB
    OBDII: ELM327
    OS: Windows 7 Starter

    This system is connected from the battery to Capacitor and from the Capacitor to Hertz Energy Amplifier.
    From the amplifier to the Switch on a main console. The System is working perfect for and i use the CarPC for:
    1) Music
    2) GPS Navigation
    3) DVR Recorder (minicam)

    When i start to record a Video from my Front and Rear cameras the CPU jumped from 15% to 98% and my music start
    to jump and PC start to freeze so i tried to disable one camera and the system start to work fine.
    Also i can't record HD cause when i chose to record HD my CPU jumps to 100% and start to freeze.
    So i decide its time to move to a new Hardware for my CarPC.


    New System:
    CPU: Intel Core i5 2400 3.1Ghz, s1155, 6MB, GPU Core
    MB: Gigabyte GA-H67N-USB3-B3
    Mem: 4GB DDR3 1066 G.Skill NT Dual Channel
    Other things are the same.

    I installed the new System in my Car and pressed the power switch and then i got the infinity power up and down loop.
    I take a look on my Digital Capacitor i and found that when the computer is off i see 12.8V on my system when i start the ignition its 13.7V.
    But when i Start my PC with ignition OFF the Capacitor jumps from 12.8V to 9.9V and when its reach the 9.9V the PC turns OFF and the ON.
    When i start my ignition ON and start the Computer its jumps from 13.7V to 12.2V and stays the same and the computer works fine.
    Sometimes when i start ignition ON and i press the Power button to start the PC nothing happens its looks like the system have Short circuit,
    So i start to play with my Switch pressing its on and off and then i get PowerON.

    p.s. have to say that old Atom system worked perfectly without any ignition ON.


    Can someone help me to solve this problem? or this system can't work without ignition?
    Have can i fix this Short circuit when i start the engine, or should i change the PSU?
    Should i connect the CarPC directly to a battery for leave it connected to the amplifier?
    And can some help me to decide what os to install Win7 Pro x86 or x64?

    I know a lot of questions but i really need help.
    Thanks in advance for any kind of help!

  • #2
    i think you might require a different psu-- probably something like the m2, m4, or opus 360. part of the problem is that your current psu requires a constant 12v input to work correctly-- it is too dumb to know what to do with anything different. so while i believe that is half of the issue, i don't believe that it is the full issue-- i really don't think that any psu/pc combo should drop your battery voltage that low..

    you might need to trouble shoot the wiring and make sure that it is all ok..

    other questions:
    wiring: in my setup, the carpc and amp have separate power wires, though it really doesn't matter-- they all share a common point at the battery, and i have seen plenty of setups that run a single power wire to the back of the car that then splits to the carpc and amps...

    btw, that cap is useless(some of oldsparks first posts covered this in depth), so i would normally start by not using one.

    OS: i don't see any major advantage to x64 in-car unless there is a specific program that requires it.. in general x86 should be fine for most incar pc-ing
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      soundman98 Thank you very much for the fast answer!

      About the wiring i have 8 gauge cable that runs from my battery to the capacitor.
      I going to replace him with 2 gauge cable. Also i have to check gauge of the cable that runs to a PSU.
      If it wont help i wiil buy new PSU.

      Thanks again!

      Comment


      • #4
        hold on-- before replacing the wiring, what size is the amplifier? would you happen to have the model number? (to verify the size power wire you really require for the setup)
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          Ohh... my bad i forget to write it.

          Amplifier: Hertz HE 4.1 800W
          Mono Amplifier: Rockford Prime R500-1 500W
          Speakers (Front & Rear): Focal 165V1 70W
          Subwoofer: Hertz Energy ES 300 700W

          Its all running on 8 gauge cable...

          Comment


          • #6
            It all depends on that drives you to make the upgrade. If you are looking for a new install go for it, if you care only for hd dvr, don't bother. There are purposely made devices just for that, with better features then the average pc based dvr

            Comment


            • #7
              mkl you right but i see it from the other way.
              i need dvr so lets say i will buy dedicated dvr recorder.
              then i need gps so lets buy a gps.
              i want to make calls so i have to buy hand free bluethooth device.
              and then i want to hear my music... So what i got?
              all my windshield have too many devices to see the road.

              All the point or car pc is to take all those devices and make them all-in-one device
              a super compact one.

              Thats my point of view.

              Comment


              • #8
                first some conversions--

                hertz he 4.1: 2- 20A fuses
                Rockford Prime R500-1: 2- 30A fuses

                so that means your car audio setup requires a 100A fuse at the battery.(keep in mind this is not accounting for the carpc's power requirements)

                according to my handy-dandy power wire table:



                less then 10ft of wire is perfectly fine. over 10ft, you should really have 4ga.

                but again, i don't believe that this is going to solve your carpc issues-- i believe that is a issue within the power supply your using.
                My OLD 2001 Mitsubishi Eclipse GT:
                "The Project That Never Ended, until it did"


                next project? subaru brz
                carpc undecided

                Comment


                • #9
                  Originally posted by soundman98 View Post
                  btw, that cap is useless(some of oldsparks first posts covered this in depth), so i would normally start by not using one.
                  I 2nd this, bypass it or pull it out. You may find problems resolved.
                  My CarPC Mitsubishi Lancer Evolution IX MR

                  Comment

                  Working...
                  X