Announcement

Collapse
No announcement yet.

Viper 5704 Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Viper 5704 Issue

    Hello, so i installed my viper alarm on my 99 ford f350 and everything works good remote start, door locks, etc. The only issue is that the LED light on the antenna remains lit solid blue 24/7? this is annoying at night and i realized it drained my batter when i left the truck sitting for weeks. Most people tell me its in valet mode? and give me different methods of getting it back to normal but if it was in valet wouldn't the alarm not function properly? like remote start, lock, etc?

  • #2
    If you have no luck here, try the12volt.com/.
    But let us know when you have a solution. (Please.)

    Comment


    • #3
      It does sound like your in Valet Mode, here's how it works on at least some of the Vipers:

      To enter or exit Valet Mode:

      1. Turn the ignition on.

      2. Turn the ignition off.

      3. Press and release the Valet switch within 10 seconds.

      The status LED will light solidly if you are entering Valet Mode, and it will go out if you are exiting Valet Mode.
      My 2007 Ford F350 Work Log located HERE

      Comment


      • #4
        I've got a similar truck. Been looking to install an alarm but I've been toying with the idea of making my own with a microcontroller so I can tie functions to the computer/tablet.

        Did you find a good wiring diagram to use? I'm looking for more documentation on the trucks electrical...
        F350 Superduty 7.3L Diesel - build thread

        Comment

        Working...
        X