Announcement

Collapse
No announcement yet.

I have a problem, Noobie needs help from Vets!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a problem, Noobie needs help from Vets!!!!

    I have a problem, I have a Panasonic CD player CQ-DF401U , it has a Cd input, When I connect my sound card to the input nothing happens, How can make My deck recognize the sound coming from the computer...Does it have something to do with the CD changer, does the changer need to be connected in order for the deck to recognize the input? and is there any other way I can make it work with out having to purchase a Cd changer?

  • #2
    Originally posted by midtownhog
    I have a problem, I have a Panasonic CD player CQ-DF401U , it has a Cd input, When I connect my sound card to the input nothing happens, How can make My deck recognize the sound coming from the computer...Does it have something to do with the CD changer, does the changer need to be connected in order for the deck to recognize the input? and is there any other way I can make it work with out having to purchase a Cd changer?

    How are you connecting it? is there an adapter you are using? you should be able to select the audio source. since it's plug in...you should be able to hit a button that toggles through the choices of audio sources...i.e. CD, Cd changer. aux. am... FM
    BossTone74

    Comment


    • #3
      Originally posted by bosstone74
      How are you connecting it? is there an adapter you are using? you should be able to select the audio source. since it's plug in...you should be able to hit a button that toggles through the choices of audio sources...i.e. CD, Cd changer. aux. am... FM

      Thats what I thought too, but I've pressed all the buttons already and I still cant get it to work. Im not using any adaptors. I've tried pushing the audio sources but it just wont work. I think it has something to do with the Cd changer, if doesnt sense the changer then the inputs wont work, but thats just what I think...Im a noobie so I dont know ****, Can anyone else help????

      Comment


      • #4
        Well, I say look in your owners manual. The input may not be enabled from stock...like our pioneers.
        current projects

        Comment

        Working...
        X