Announcement

Collapse
No announcement yet.

faster bootup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • faster bootup

    i have windows xp pro and it takes about 1 minute of it to bootup. i have searched and havent found out how to change this. i have a epia m10000 nehemia and 256 ram.
    • DS700YYV
    • Opus 150
    • XP Pro
    • Nehemia 10000
    • Indash Housing

  • #2
    1.) Uninstall IE, Outlook Express, and WMA with xplite ( http://www.litepc.com/ ).
    2.) Bootvis 1.3.37. Find it, use it.
    3.) Replace exlorer.exe shell with media engine's .exe (or whatever you use as a frontend).
    4.) Disable unnessicary services ( http://snakefoot.fateback.com/ has an amazing service guide. Plus he just gave me credit for a tip ;-), check his frontpage.)
    5.) Tweak BIOS settings.
    6.) Defrag periodically (once a month or bi-monthly).

    That should get you down to 30 seconds or less. And that's all I can think of.

    Comment


    • #3
      IE integration alone adds a Biggie Chunk O' Time(tm) to the bootup. The boost in 98's boot speeds just pulling that out alone is amazing. I have yet to try it with XP, but I'm certain it would be just a big a boost, since IE6 is even "bigger and better" ( ) than it's previous versions.
      The ALEXIS Project
      MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
      Color Coding :
      DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

      Comment


      • #4
        also run msconfig to disable any unwanted programs at startup, like messager. Also mindtool has a shutdown script that deletes prefetch files. I think it is on his site
        mindtool . com he also has some tweaks in his readme so xp won't look for unused IDE devices. I would tweak everything then run bootvis last. I got mine to boot to desktop in 35 seconds.

        edit: It also helps to have a faster HD. 5400 will do but 7200 is better.
        Trust me, I know what I'm doing!

        Comment


        • #5
          Originally posted by kai445
          1.) Uninstall IE, Outlook Express, and WMA with xplite ( http://www.litepc.com/ ).
          2.) Bootvis 1.3.37. Find it, use it.
          3.) Replace exlorer.exe shell with media engine's .exe (or whatever you use as a frontend).
          4.) Disable unnessicary services ( http://snakefoot.fateback.com/ has an amazing service guide. Plus he just gave me credit for a tip ;-), check his frontpage.)
          5.) Tweak BIOS settings.
          6.) Defrag periodically (once a month or bi-monthly).

          That should get you down to 30 seconds or less. And that's all I can think of.

          how do i replace the explorer shell with what i use.
          • DS700YYV
          • Opus 150
          • XP Pro
          • Nehemia 10000
          • Indash Housing

          Comment


          • #6
            I thought that was only possible with 95/98/ME. If there is a way, I'd like to hear it too.
            Don't Click

            Comment


            • #7
              In add/remove Windows Components, it has Internet Explorer on the list, however when I "disable" it, and I go to do an update, it still uses Explorer Looks like all it did was remove the icons!
              I havent tried using xplite to get rid of it, because, well, its a lot of money just to delete stuff Any other ways?

              Also, I like Mozilla on all my other machines, but on my car computer I want to make boot times as fast as possible so will disabling IE but installing another browser make any difference at all?
              2005 Ford Focus ST

              Comment


              • #8
                ---
                Windows Registry Editor Version 5.00
                [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
                "Shell"="explorer.exe"
                ---

                Change it to whatever you want.

                edit: gospeed.racer, there are other means of obtaining xplite other than going through the official website. I'll leave that as a judgement call for you. (No, I am not one of those means... unless you have destinator3 :-P).

                Comment


                • #9


                  <cough cough> Kazaa hehe
                  2005 Ford Focus ST

                  Comment


                  • #10
                    are there any bios tweaks i could try? most of its time is spent before trying to load windows.
                    • DS700YYV
                    • Opus 150
                    • XP Pro
                    • Nehemia 10000
                    • Indash Housing

                    Comment


                    • #11
                      In the BIOS, make sure any options for fast bootup or fast memory checking are enabled, and, if the machine is not going to be networked, disable any onboard NIC. ALECCS, (Dell Optiplex GX100) spent most of its BIOS boot time checking the NIC over and looking for available network-boot systems.
                      If you're using onboard video, that's going to be another process hog.
                      The ALEXIS Project
                      MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
                      Color Coding :
                      DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

                      Comment


                      • #12
                        ok if i changed the shell to mediacar.exe and it doesnt come up how do i get back into the regedit to change it back?
                        • DS700YYV
                        • Opus 150
                        • XP Pro
                        • Nehemia 10000
                        • Indash Housing

                        Comment


                        • #13
                          boot into safe mode and change it back to explorer.
                          Trust me, I know what I'm doing!

                          Comment


                          • #14
                            is it even possible to boot straight to media car? that would be sweet.
                            ----------------------
                            VIA Epia II
                            256MB 266DDR Ram
                            90GB Wester Digital
                            Bluetooth/Deluo GPS
                            Lilliput 7" Touchscreen
                            ----------------------
                            Mazda 6 Carputter > Click Me!

                            Comment


                            • #15
                              iG:
                              Thats what the reg file that I snippeted does. Just change "explorer.exe" to the path to mediacar/mediaengine, and yer all set.

                              Lude: Hit ctrl+alt+del, click task manager, "file" -> "new task", type "regedit" and hit enter. Navigate to the subkey, change mediaengine's exe back to explorer.exe. Reboot.

                              Comment

                              Working...
                              X