Announcement

Collapse
No announcement yet.

The coolest feeling ever

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The coolest feeling ever

    I spent the last 3 days wiring stuff up, around 8 hours each day working on my carputer. Drilling, soldering, splicing, building the computer, placing the lilliput, running wires under carpet, etc.

    I finally finished, turned they key, the opus fired up, and for the first time in my life... It just worked. I can't believe that there aren't any problems yet.

    I just installed windows, fired it up, installed drivers, and I spent the last hour or so listening to MP3's in my car off of my USB thumb drive. Still got some software to install, but still...

    Sorry, I guess this is a pointless post. Just wanted to say that after 3 days of not knowing what I was doing half of the time, voiding warrenties, and risking blowing up 850 dollars of computer hardware, it just feels great to have it just work.

    Of course, I'll be trading off my car in March, so all of this won't last for long. Just wanted to get some experience with carputers under my belt before I do this on my next car, as I'll be doing a lot of fiberglassing and such.

    All that's left is to install frodoplayer, get GPS running and the Lilliput touchscreen
    Zen Fat Loss

  • #2
    Congratulations!!! I have been so lazy that I still have my carputer ghettorigged in there. I will probably build something like carnetix, but for now I have this tiny inverter (ouch) and everything works fine, without noise or blurry screen etc. I will just go with it for now and then when I get a good dc-dc going, I will install it properly!!! (The case already has a Morex, but Morex needs 11.999999999999999999-12.000000000000001 volts or it will refuse to function). {slight exaggeration}
    Carputer currently 'ghettoed' into car!!!

    EPIA MII-12000
    Ampie Case with rigged extra USB
    Hitachi 60GB
    Holux GPS mouse with iGuidance 2.0
    Lilliput 7" touchscreen
    Netgear WG121 USB WiFi
    Carnetix P1260

    Comment


    • #3
      good job...i'm getting that same feeling as i near the completion of my installion.

      Comment


      • #4
        Congrats man!!!!

        I did the exact same thing this weekend.. so many wires.. so many interior pieces ripped out, .. but the damn thing is alive!!

        --mike
        CarPC

        Comment


        • #5
          Way to go dude

          I know the feeling quite well. I had that same feeling a few weeks back when I finally got mine working. Of course now I have to make it look pretty and sound right <g> EVer the perfectionist.

          Mind Scream out
          Mind Scream out

          Comment


          • #6
            I think the worse feeling is being so close but not having time to finish it when you want to....and having to nickel and dime it whenever you can.

            Comment


            • #7
              even more fun when your talking to someone on the phone and your car tells you what direction to turn, nice telling them oh yeah thats just my computer telling me where to go
              肚子笑痛了
              S60 Install

              Comment


              • #8
                Congrats!!! I was just about to make a post similar to this one. A "I'm so excited" post. lolol Thanks to every one here with the useful info! This is something I thought about doing since 2001, and it's now become reality.

                Thanks
                Status: [|||||||||-] 90% finished
                My 2000 Chevy Monte Carlo SS Install

                Comment


                • #9
                  Originally posted by RS3RS
                  I spent the last 3 days wiring stuff up, around 8 hours each day working on my carputer. Drilling, soldering, splicing, building the computer, placing the lilliput, running wires under carpet, etc.

                  I finally finished, turned they key, the opus fired up, and for the first time in my life... It just worked. I can't believe that there aren't any problems yet.

                  I just installed windows, fired it up, installed drivers, and I spent the last hour or so listening to MP3's in my car off of my USB thumb drive. Still got some software to install, but still...

                  Sorry, I guess this is a pointless post. Just wanted to say that after 3 days of not knowing what I was doing half of the time, voiding warrenties, and risking blowing up 850 dollars of computer hardware, it just feels great to have it just work.

                  Of course, I'll be trading off my car in March, so all of this won't last for long. Just wanted to get some experience with carputers under my belt before I do this on my next car, as I'll be doing a lot of fiberglassing and such.

                  All that's left is to install frodoplayer, get GPS running and the Lilliput touchscreen
                  That's awesome. Seems to me you are under-estimating yourself
                  Where's the pics!
                  AtmosUSA.biz, E-Cig Mods
                  "A great smoking alternative"

                  Comment


                  • #10
                    Originally posted by gambit32
                    I think the worse feeling is being so close but not having time to finish it when you want to....and having to nickel and dime it whenever you can.

                    that's me since the day i bought my current car... i had carputer bits all purchased, software loaded, and was about ready to install it in the previous car when the car itself started having issues, so i never finished the carputer. so then i got THIS car... i figure hey i'll just change the mounting and throw it in there. yeah right. almost 2 yrs later and i still have no carputer. ARGHH!
                    Previous: CamryAmp 1.0 - 95 Camry SE V6 Coupe (sold)
                    Current: CamryAmp 2.0 - 98 Camry CE V6 5spd (still bench-testing)

                    Comment


                    • #11
                      Congratulations

                      Comment


                      • #12
                        pics would make this post better
                        '01 4runner ░ P3 866 ░ 128mb ░ 20gb HD ░ Radeon 9200SE PCI ░ SB PCI ░ Slim DVD/CD-RW ░ USB GPS ░ 7" Lilli vga TS ░ XP Pro ░ MC ░ Routis '04
                        ForemostWebHosting
                        SpeedGuyParts.com

                        Comment


                        • #13
                          I had one of those feelings also. When I was doing version 2.0, I plugged everything in with cables all over my lap and parts sitting next to me. Carputer fired up with the Opus 90w no problemo and zero alternator noise.
                          Mine needs to be updated.

                          Comment


                          • #14
                            man you guys are lucky, I sure wish I could get mine to work, let alone have it work on the first try

                            Comment

                            Working...
                            X