Announcement

Collapse
No announcement yet.

Please help can't figure it out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help can't figure it out

    Ok my carputer keeps on going in and out of hibernation. It only did it everynow and then before but now it has been happening twice on 20 minute drives. It's not the worst thing because it's fast but it is getting bothersome. Here are my specs
    Epia M10K
    256MB Ram
    120 Gig 3.5 Hard Drive
    Opus 90W
    MS GPS
    Memorex DVD Player
    Lilliput 7" Touch

    The MB, HD, and Opus are all installed in my glove box. I don't have any external fans I didn't think it would be necessary. I have it just vented in the back.

    I have the opus wired directly to the battery, remote wired to the yellow wire on radio, and ground taken to a screw attached to a bare piece of metal.

    Please help me out on this because I want everything to work right and not have any more little bugs.

  • #2
    Originally posted by TimStark
    Ok my carputer keeps on going in and out of hibernation. It only did it everynow and then before but now it has been happening twice on 20 minute drives. It's not the worst thing because it's fast but it is getting bothersome. Here are my specs
    Epia M10K
    256MB Ram
    120 Gig 3.5 Hard Drive
    Opus 90W
    MS GPS
    Memorex DVD Player
    Lilliput 7" Touch

    The MB, HD, and Opus are all installed in my glove box. I don't have any external fans I didn't think it would be necessary. I have it just vented in the back.

    I have the opus wired directly to the battery, remote wired to the yellow wire on radio, and ground taken to a screw attached to a bare piece of metal.

    Please help me out on this because I want everything to work right and not have any more little bugs.
    Try changing your RAM, and see if that helps.

    Comment


    • #3
      If it's goin in and out of hibernation it looks like you have a short across the PWR button of your motherboard.

      This could be caused by your wiring or an internal short in the opus.


      Wait a mo. the yellow wire on your radio is normally the permanent connection and the red the accessories(only gets power when IGN on) one.

      Comment


      • #4
        I don't know what it could be. The system shuts off when I turn off the car. It doesn't turn on unless I actually turn the car on. All I can think is that the opus is screwed up. I was thinking I could actually wire a power button and take the one from the opus off. But in that case why did I spend all the money for the opus? So I just don't know. Who do I go to to get my opus replaced or get another power cable? This is getting pretty annoying though and I don't understand why it didn't do it from the beginning. Also what would the ram have to do with it going into hibernation then coming right back on? Ok thanks for the help everyone.

        Comment


        • #5
          when it happens are you playing music or just using nav or something else?
          肚子笑痛了
          S60 Install

          Comment


          • #6
            I am usually watching a dvd when it happens. I know this sounds weird but it usually happens in the same spot every time I am driving to my girlfriends I don't know if it's a time issue or not. But it usually happens in the exact same location about 10 minutes from my house and then the other times when I'm in other places have nothing in common.

            Comment


            • #7
              Do you have any software that may have come with the motherboard that can display the temperatures? My carputer (installed in rear cargo area inside panel) had the same problem recently. The CPU fan was jammed by another wire, overheating, and going into hibernation. The motherboard software was able to show me it was overheating and that the fan was turning a zero rpms.
              Have you tried it with the glove box open with more airflow or even trying a fan?

              Comment


              • #8
                And also I was going to say if i'm not playing music or using the GPS mine will go into hibernation by itself without any warning. And what is strange is I have all the power saving features turned off. Maybe try playing music and see if it still goes into hibernation. But I would still check on the heat problem like doctorr said as well.
                肚子笑痛了
                S60 Install

                Comment


                • #9
                  Could it possibly be your touch screen that is causing the problem? I think I remember someone else with your problem and unplugging the screen's usb solved it. If that works try updating the driver for it.

                  http://www.egalax.com/support-drivers.htm

                  Comment


                  • #10
                    Originally posted by TimStark
                    I am usually watching a dvd when it happens. I know this sounds weird but it usually happens in the same spot every time I am driving to my girlfriends I don't know if it's a time issue or not. But it usually happens in the exact same location about 10 minutes from my house and then the other times when I'm in other places have nothing in common.
                    haha you watch dvds while driving?

                    Comment


                    • #11
                      I'm obsessed with smallville and I have seen all of the episodes. So I'll just pop in one of the dvd's and listen to it and peak down when I'm at lights. My screen is installed down by my shifter so if isn't a distraction and you can't see it if your driving behind me. I'm not too big into music I mean I like it but I enjoy listening to movies and stuff more.

                      Comment

                      Working...
                      X