Announcement

Collapse
No announcement yet.

Couple Questions about my setup idea...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple Questions about my setup idea...

    I have a couple design plans I am thinking about. I have a 95 Pathfinder with a big trunk, and more importantly, a side storage bay (about the size of a case). Cost is a factor in the initial setup, I want to try to get the basic working with old equipment I don't care about and then work up from there...Anyways, I have two desktop computer available to me:

    1. PII 500 Mhz, 196 RAM.
    2. Athlon XP 1.5 Mhz, 256 RAM.

    Regardless of what computer I use I will have a 3.5 inch 80 GB (5400 rpm) hard drive. My first question is should I use the PII 500 for power issues? If I use it I could get everything to run on an opus PSU, otherwise I have to use an inverter. If I use the opus how should I power the LCD? Also, how much drain can a typical car battery take?

    The regardless of the computer I was planning on mounting it in the back on the car and running the cabling to the front. Since I am on a low budget I was going to use the speaker out from the computer to a tape converter to my stereo. I was also planning on using a wireless keyboard/mouse setup (mounted to the dash) with a 7 inch touchscreen. Any comments/thoughts/things I am not considering...please let me know!

  • #2
    Power shouldn't be an issue with that CPU, so run with the Opus.
    You can also power the screen off the Opus as well.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Power isn't a problem for either or jst for the PII 500? From what I have been reading...the Athlon would take a good deal of power.

      How many Watt PSU would the PII require do you think?

      Comment


      • #4
        I was referring to the PII 500. The AthlonXP might be too much of a load for the CPU. It could be underclocked and some other things to make it work, though.
        And I haven't seen a 1.5mhz AthlonXP. I don't think you can underclock it that much. Hell, my old 8088 XT from 15 years ago was faster than that (8mhz).
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          I see how it is...you just like making fun of the mistypes....I will just take my 1.5 Ghz and stick it...

          anyways, thanks for the advice.

          Comment


          • #6
            Originally posted by rshields
            I see how it is...you just like making fun of the mistypes....I will just take my 1.5 Ghz and stick it...

            anyways, thanks for the advice.
            Yes. Yes I do. Don't take it personally.

            Seriously, though. The Athlon setup may be too much power draw for the Opus 150. It depends ont he motherboard and your accessories, etc.
            Have you looked in the FAQ yet?
            How about the Wiki?



            Under normal circumstances, a signature would go here.

            Comment

            Working...
            X