Announcement

Collapse
No announcement yet.

Power Button not working?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power Button not working?

    I got my M2-ATX hooked up and noticed it was not shutting down the pc when ign went off. So, I hooked up the normal power button on my pc case to the mobo on/off switch. When im in win xp and I press the power button nothing happens. When I hold the power button down for 5 seconds it cuts power to the pc. Shouldnt it act as if I did start->turn off pc->shutdown when I press the power button? I dont know since I never really used this feature.

    Fixes ive tried:
    Changed bios ACPI settings
    Changed power options in control panel
    Looked for services I may have turned off(I went through the xp optimization tutorial)
    Looked for hidden devices in device manager(someone said this worked on a forum elsewhere)


    Anything else I could try? Or, am I off in the wrong direction?

    Im using minlogon btw.
    p6vem3 ecs mobo
    VIA Ezra 734mhz
    Windows XP is ****!!!
    AMD Sempron 3000+, ASRockVM800, 256MB, 250GB 3.5", DVDRW+, WIFIg, m2-atx, Lilliput 8", RR, GoogleEarth
    Need: daylight viewable screen!

  • #2
    reverse the switch wire on the mobo, depending on the ps it might help

    also, double check your power options setting, particularly the option for what the computer should do when the power button is pressed.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

    Comment


    • #3


      +

      What jumper settings you have in the M2-ATX? cus if you don't have any (offdelay 0) the M2-ATX is no going to send any signal, and offdelay 6 (30 min) or 7 (3 hours) is to long so you woldn't notice right away.

      Best advice is to check the manual.

      Thanatos.
      RexBruMet Skin for FrodoPlayer

      Nissan Aux-in MOD


      Originally posted by bgoodman
      We're an international forum, post in whatever langauge you like.

      Comment


      • #4
        Originally posted by gameboy
        reverse the switch wire on the mobo, depending on the ps it might help
        mobo wire from my case button is idiot proof, but just to make sure I tried both ways when running the wire from the m2atx.

        Originally posted by gameboy
        also, double check your power options setting, particularly the option for what the computer should do when the power button is pressed.
        I tried a few power settings too....including "ask me what to do". I was never asked.


        Ive tried lots of m2atx settings, but the mobo switch doesnt even work with my case button so I dont think thats the issue.
        Windows XP is ****!!!
        AMD Sempron 3000+, ASRockVM800, 256MB, 250GB 3.5", DVDRW+, WIFIg, m2-atx, Lilliput 8", RR, GoogleEarth
        Need: daylight viewable screen!

        Comment


        • #5
          Update: I took out minlogon and I dont have this problem anymore.
          Windows XP is ****!!!
          AMD Sempron 3000+, ASRockVM800, 256MB, 250GB 3.5", DVDRW+, WIFIg, m2-atx, Lilliput 8", RR, GoogleEarth
          Need: daylight viewable screen!

          Comment


          • #6
            Update 2: There is a fix for this problem that lets you still use minlogon: http://www.mp3car.com/vbulletin/show...1&postcount=72
            Windows XP is ****!!!
            AMD Sempron 3000+, ASRockVM800, 256MB, 250GB 3.5", DVDRW+, WIFIg, m2-atx, Lilliput 8", RR, GoogleEarth
            Need: daylight viewable screen!

            Comment

            Working...
            X