No announcement yet.

windows nt has not found enough extended memory

  • Filter
  • Time
  • Show
Clear All
new posts

  • windows nt has not found enough extended memory

    sigh, well after extensive testing, i was wondering if anyone has encountered a problem installing an os on an epia m10000 mobo with a fresh unformmated hdd.

    i get past the POST just fine, memory tests are good, boot from CD starts fine from bios, the screen refreshes to the point of where it inits the cd, cdrom light working.. but then nothing happens, cdrom stops and the cursor just blinks in the top right hand corner.

    after alt+ctrl+del a few times here and there to double check the boot sequence, i get a message says:

    "windows nt has not found enough extended memory. 7mb of extended memory is required to run windows nt. you may needed to upgrade your computer or run a configuration program provided by the manufacturer."

    memory map:
    00000000 - 000A0000
    00100000 - 1DFF0000

    sometimes this comes up, other times its just the cursor blinking.

    has anyone encountered this problem in the past?

    any help is much appreciated, thanks in advance.


    im keeping a log of things ive done to double check the install:

    after keyword searching various terms from this response ive tried the solutions offered...twice over...still no positive result

    all cables tested, and working

    ram seating, and software tests, compatiblity checks, working

    parts testing on my desktop (ram, cables...etc) everything looks good, working

    power up is good... hdd access

    bios settings i didnt play with (only the hardware boot order - awardBIOS 2002. 2004 is latest but i havent updated it)

  • #2
    updated my bios, didnt help

    if anyone has any suggestions, let me know



    • #3
      Sounds like you have a bad ram stick.

      Check this thread : (EXTERNAL)
      Scion tC 2005 with DWW-700H
      Via Eden M10000, 512MB, 100GB 5400rpm, Xp Pro


      • #4
        thanks for the response, i took the sticks out of my desktop (corsair 1gb 3200, 256mb pc2100) and tried with them, same exact result...*sigh* i even put the 0.8 memory into my desktop, which i have in there now, its working as i post on this board...

        is there a chance the motherboard could "work" but be broken? meaning, would i get past the POST in any situation that wouldnt report an error?

        my next step is to take the whole freakin thing apart, and methodically check each cable, each piece of hardware, before i put them on the mobo



        • #5
          sigh, so i bought a new motherboard, after thinking it was bad, everything else seems to be working fine, but still same error...if i keep this up soon ill buy a whole new car pc and have



          • #6
            turned out, i was using a aopen dvdRW to install windows, as soon as i installed a regular dvd rom, all was set...

            hope this helps someone else in the future


            • #7
              try replacing your ram memory card..

              i have the same problems in my pc..

              ive tried everything.. i even resulted to formatting it but it didnt work

              i cant boot from my cd rom, so it was impossible for me to format my PC..

              lastly, i tried replacing my

              ram card with my older ram card(older but still functional)..

              then it worked!!

              it booted perfectly..

              hope it willwork for you guys too!!