No announcement yet.

M2-ATX startup problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • M2-ATX startup problem

    Okay I've searched and read some posts about trouble with the M2-ATX that match my problem, but I can't seem to find a good answer, so here goes.

    I installed my CarPC tonight. MicroATX with Xenarc 700TS, both powered from M2-ATX (jumper 2). When I turn the car to ACC, nothing. When I start the car, the computer starts up (after 5 seconds) but the screen says "PC" then "Power Off" and then shuts off. Pushing reset does nothing (no beep). If I turn off the car but leave the key on ACC, the computer stays on (still no video). The computer turns off immediately when I turn the key completely off.

    My CarPC works perfectly from the 12v output of an ATX power supply (into the M2-ATX) on my workbench, both with the #2 jumper or in "dumb mode".

    Why won't it start up in my car?

  • #2
    Are you certain that the 12v constant and the 12v switched aren't backwards when installed in teh car?

    Have you tested the voltage coming in from the battery on your 12v constant line? If so, what is the voltage?

    Have you tested the voltage coming in on the 12v switched line? If so, what is the voltage when the key is off? How about when the key is on?
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      ive got a similar problem with the pc doing an instant hard off, its the screen, wouldnt happen to be a xenarc 700TSV?

      is the mobo a jetway by any chance?

      if i kill power to the screen while the screen and power are on, pc hard offs, turn off screen then kill its power, its fine.

      i also have a strange startup issue where sometimes the pc stats up fine, other times i have to press the rest button once its on for it to do anything.
      Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
      PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
      Toys:K8055 relay board, Elmscan OBDII

      Type-R Mini


      • #4
        All, this has been addressed somewhere in these forums, but to summarize:

        The M2ATX has a known problem, especially with Jetway motherboards. Evidently the Jetway motherboards are a little harder on the 5v rail than most, which causes a lot of problems with the M2. Symptoms include the above or, in my case, the CarPC worked fine for about a week, then the only thing that would work is the sysfan. That would work for about 5 seconds then die. The problem revolves around a tiny, tiny capacitor (#C35). I don't have the post bookmarked anymore, but the contact information is in that discussion. The guys name at the MB MFR (iTuner) is Andrei. After a very informative discussion with him, he recommended one of two things. Either switch to the M1ATX (which has a stronger 5v rail) or mod the M2. He modded the M2 for me (replacing the C35 capacitor). It has worked fine for about 3 weeks, in a very harsh condition (under the rear deck in the trunk). I don't want to post his contact information here, because he is a really nice guy and I don't want him to get spammed. His name is Andrei Bulucea and he is with iTuner. They are in the San Francisco area.

        On that note, most people won't use the extra 70w in a CarPC that the M2 has over the M1. So the M1 is not a bad choice.
        If I had to do it over again I would have gone with an Opus because of the Wake on LAN function it supports.

        Hope this helps.
        The most exciting phrase to hear in not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov


        • #5
          +12v voltage with the car off = 12.48v
          Rem voltage with the key off = 0.0v
          Rem is +12v via a relay switched by the cigarette lighter. It used to turn on my amps.
          I double checked my computer power wiring and it is correct.

          It's not a Jetway, it's an MSI MicroATX board with a Barton 2500+ CPU, so yes I need the extra 12V.

          I read the thread about replacing the capacitor on C35. However, there seem to be many many people running the M2-ATX successfully unmodified, so I wondered if there's something else I might be doing wrong.

          Did your problems exist when running off of a DC power source inside?


          • #6
            My problem occurred whenever I used the unmodded M2ATX, regardless of where the power came from, car or bench.

            I haven't mailed the unmodded (broken) one back yet, and I don't see any version number on the board to compare against the unmodded ones that work, but I suspect they had either a chip supplier change, or minor versioning change that caused the problems between the old ones that work and newer ones that have problems.
            The most exciting phrase to hear in not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov


            • #7
              Originally posted by crooper View Post
              Did your problems exist when running off of a DC power source inside?
              Ubnless you're loading it down with lots of other devices drawing 12v, you should be fine, power-wise.
              Although I don't see anything that would overlaod it, it's a place to troubleshoot.

              I can say that I didnt' have a problem indoors or in the truck, but I'm also using a DSATX with a different setup.
              Have you looked in the FAQ yet?
              How about the Wiki?

              Under normal circumstances, a signature would go here.


              • #8
                I rechecked voltages in the car:
                +12v = 12.4v
                rem key on = 12.4v
                rem key off = 0.0v

                When I turn the key to ACC, the fans barely move every 2 seconds or so.

                When I start the car the fans start, LEDs turn on in the computer, but no beep, boot, or signal to the video.

                I tried wiring the remote lead directly to the +12v in my car, same result.

                I pulled the computer in the house, hooked it to my 12v power source and it boots normally.

                Interior 12v DC = 11.8v

                So it's getting MORE voltage in my car, but isn't starting.

                Any other ideas?


                • #9
                  You have probably already tried this, but... Does it change anything if you wire the ignition and battery (J1 & J3) together and run straight 12v to it?
                  The most exciting phrase to hear in not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov


                  • #10
                    I've tested the voltage on both, and they're both 12.4v when ACC is on, so it shouldn't matter.

                    I hooked up my AC/DC power supply to the CarPC in my car, and it works fine. I changed nothing but the power wire to my car, and it doesn't boot. The fans spin, the screen comes on but then powers off, and the cd-rom drive opens and spins up a disc but of course doesn't do anything with it. Reset button does nothing.

                    Also, when I turn on ACC, the fans move slightly every 5 seconds, like it's trying to start up but doesn't have enough power. It only turns on when I turn the car on.

                    All wires are correct. I simply don't understand it.


                    • #11
                      i think i have the capacitor 35 problem.

                      when te power button is pressed 90% of the time the fans spin and it has power but no boop no graphics and no start up. other 10% of time it works fine.

                      once its in it half on state if i press reset it always boots up and if i restart the pc it boots up fine.

                      this must be due to the timing of when it all turns on.

                      does anyone have pics of a modded M2?? or just where C35 is as i cans ee the text (by the main chip) but not sure what it refurs to??



                      • #12
                        I'll look into changing out the capacitor, but soldering PC board doesn't really excite me.

                        Looks like a perfect example of what happens when I try to save a buck. I'm now wondering if the 30 watt difference between the Opus 120 and Opus 150 worth the extra $70. My carpc works just fine with the 120 watt DC power supply (via the M2).