Announcement

Collapse
No announcement yet.

replaced MAX chips and still 12v on 5v rail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replaced MAX chips and still 12v on 5v rail

    I just replaced the MAX788 and the CMOS 4049 and im still getting 5v on the 12v rail, the 3V works great, any ideas?

    Should i replace the MBR754s?
    "A4 Quattro. Rocket Science."

  • #2
    Bump, someone just give me a yes or no, would replacing those diodes solve my problem?
    "A4 Quattro. Rocket Science."

    Comment


    • #3
      Ill go ahead and replace the diodes as well, thx
      "A4 Quattro. Rocket Science."

      Comment


      • #4
        Sounds like a pin on the max isnt connected. This happened to me when a track split on my board, and the max started pupming the input voltage straight through to the output! Luckily no damage to my mobo, but a heart stopping moment.

        I think it was on the clock line, but I can really remember... Hope this helps.
        -------------------------------------------
        (=========-) 99% complete
        --------------------------------------------
        AMD K6/2 500 @ 450mhz to keep heat and power usage down, 64Mb, slim CDrom drive, 64mb USB pendrive for MP3 transfer, 10Gb 2.5" drive for MP3, USB>RS232
        All jammed in external CDROM drive case.
        Kenwood KVC-1000r In-Dash LCD. x-10 MouseRemote. Destinator V2 Gps. DC-DC with onboard Shutdown controller.
        ----------------------------------------------

        Comment


        • #5
          Actually, I have reread you first post, my problem wasnt really relevant as yours is the other way round. BTW, what are you using the 4049 for? I dont recall any schematics that use that in the 12v line.
          -------------------------------------------
          (=========-) 99% complete
          --------------------------------------------
          AMD K6/2 500 @ 450mhz to keep heat and power usage down, 64Mb, slim CDrom drive, 64mb USB pendrive for MP3 transfer, 10Gb 2.5" drive for MP3, USB>RS232
          All jammed in external CDROM drive case.
          Kenwood KVC-1000r In-Dash LCD. x-10 MouseRemote. Destinator V2 Gps. DC-DC with onboard Shutdown controller.
          ----------------------------------------------

          Comment


          • #6
            The 4049 was in the original schematic for my sproggy, it worked with it before, and when i was testing the sproggy it got REALLY HOT!, prob cuz of the 12v going through everything, so i got some free samples online and decided it best to replace it. I will double check all the traces today, thx for the input guys.
            "A4 Quattro. Rocket Science."

            Comment

            Working...
            X