Announcement

Collapse
No announcement yet.

can't enable hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't enable hibernation

    hy all,

    i am not able to get my carpc into hibernation.
    my hardware:
    epia mII 10000
    psu: http://cartft.com/catalog/il/574

    in the control panel i can't activate the hibernation.
    if i type "powercfg /hibernation on" in the console i got "Your System doesn't support hibernation".

    but i think the console don't tell me the truth.

    can anybody help me?

    regards
    markus

  • #2
    You need to make sure S1 power-saving is enabled in the BIOS. Then you're probably going to have to reinstall Windoze and llow the proper drivers/configs/modules/etc. load with Windoze.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Make sure ACPI is enabled on the motherboard. Also, try installing the most current motherboard drivers you can find.
      2007 Honda Fit Sport 1.5L SOHC-VTEC

      Comment


      • #4
        I would also make sure you are using the latest drivers for video (and any other devices).

        |V1 Virtual Display|

        Hard work often pays off over time, laziness always pays off right now.

        Comment


        • #5
          thx for your quick answers.

          s1 was always enabled in the bios (there was an option for s3???).
          i installed the newest drivers from the via page (including video and chipset).

          what do you mean with "llow the proper drivers/configs/modules/etc. load with Windoze".

          my system:
          xp pro sp2 with all updates.

          Comment


          • #6
            Well, if S1 was enabled int he BIOS from the intial Windoze install, then it's really a moot point.
            Have you looked in the FAQ yet?
            How about the Wiki?



            Under normal circumstances, a signature would go here.

            Comment


            • #7
              you are right. the video driver was not installed correctly (don't know why). reinstall it has solved the problem. thx @ll

              Comment

              Working...
              X