Announcement

Collapse
No announcement yet.

M2 power off pulse doesn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M2 power off pulse doesn't work

    My M2 powers my PC fine. It turns on with the key, and kills power to the PC after 45 secs, as I have the jumper set. But it doesn't send a power button pulse 5 seconds after I turn off the key. It's not a make or break right now, because I'm using EWF, but it still bugs me. It worked fine before I set my PC to EWF, but I don't see how that should affect the M2. Any ideas?

  • #2
    Take a look at Control Panel > Power Options > Advanced tab. There will be a section where you can select what the computer should do when the power button is pushed. Make sure that isn't set to "do nothing"
    I installed my carpc into my pet Kangaroo, mate.

    Comment


    • #3
      Originally posted by crooper View Post
      My M2 powers my PC fine. It turns on with the key, and kills power to the PC after 45 secs, as I have the jumper set. But it doesn't send a power button pulse 5 seconds after I turn off the key. It's not a make or break right now, because I'm using EWF, but it still bugs me. It worked fine before I set my PC to EWF, but I don't see how that should affect the M2. Any ideas?
      Have a look at this thread, hopefully it will be some help.

      http://www.mp3car.com/vbulletin/winn...orkaround.html
      We are, will have and forever will be...
      But not tommorrow!

      Comment


      • #4
        Ahhh I never considered that it might be minlogon. I'll give this program a try.

        And yes to NiSlo - I have it set to shut down.

        Comment


        • #5
          The minlogon shutdown works perfectly! Problem solved.

          Comment

          Working...
          X